Topic Title: Drivers 13.10v2,13.9,13.8,13.4Doesn't recognize crossfire hd 7870, only 13.1 :(
Topic Summary:
Created On: 10/08/2013 06:02 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/08/2013 06:02 AM
User is offline View Users Profile Print this message

Author Icon
Ziggry
Peon

Posts: 4
Joined: 10/07/2013

 

Hi,

 

i Tested drivers 13.10v2,  13.9, 13.8, 13.4 and none recognized the crossfire drivers Only very old drivers 13.1 recognized the crossfire, could activate crossfire in ccc. 

 

Cand some one report to Amd Guys pls, why the 13.10v2, the 13.9, 13.8, 13.4, don´t work in crossfire HD7870...im my Msi z87 GD65 GAMING.

 

It´s only a drivers problem....

 

Best regards.

 

 11/17/2013 11:15 AM
User is offline View Users Profile Print this message

Author Icon
cpcannon
Peon

Posts: 5
Joined: 11/17/2013

I am having the exact same problem. I have submitted a ticket to AMD and poseed here as well. I am glad to see someone else is having the same problem. Maybe we can get some kind of a fix for us. Its possibly an HDaudio resource issue. On at least one of my cards and it jumps from card to card. This device cannot start code 10 which is related to the Cards Hdaudio.
 11/18/2013 10:23 AM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 925
Joined: 09/11/2008

Had 2 asus 7870 cards a few months ago and now 2 Gigabyte 7950's,crossfire works fine here.

Dont forget to list your system spec's.

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=160419&enterthread=y

 



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

 11/21/2013 10:27 PM
User is offline View Users Profile Print this message

Author Icon
cpcannon
Peon

Posts: 5
Joined: 11/17/2013

I posted here with the same issue. My system specs are included in the post.http://forums.amd.com/game/messageview.cfm?catid=475&threadid=169405&enterthread=y
 12/03/2013 11:45 PM
User is offline View Users Profile Print this message

Author Icon
cpcannon
Peon

Posts: 5
Joined: 11/17/2013

Graphics Card- diamond Radeon HD7870 ghz edition part#7870pe52gv and Radeon HD7870 ghz edition double black diamond part#7870pe52gdd- no overclocking to any of my system componentsAMD Catalyst Driver Version, and Driver History- Driver package version 9.012-121219a-151592C-ATI,  catalyst version 13.1,Catalyst Control Center Version 2012.1219.1521.27485Tested all versions above catalyst 13.10Operating System- Windows 7 64-bit; all up to date Service Packs etc.Issue DetailsThe catalyst version that came with my cards is catalyst 13.10. no problem with the crossfire option showing up or enabling it. also runs fine in games. upgrading the drivers to anything above this version and the crossfire option dissappears. when i revert back to the 13.10 the option for crossfire returns every time without fail. These cards came from DiamondMM  bios on cards the same chipset is the same. one is a ghz double black diamond the other a ghz editionMotherboard or System Make & Model- ASUS Sabertooth Z77Power Supply- 1000w xionDisplay Device(s) and Connection(s) Used- viewsonic 23inch monitor using dvi- Applications and Games- not applicableCPU Details-  intel core i7-3770k @ 3.5 GHZ-  no overclockingMotherboard BIOS Version- bios type AMI EFI version 1805System Memory Type & Amount- Corsair CMZ16GX3M2A1866C9 16gbAdditional Hardware- 3 standard sata hard drivesAdditional Details- I run symantec antivirus and have never had an infection. fairly new install and build

Edited: 12/03/2013 at 11:59 PM by cpcannon
Statistics
87491 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.