Topic Title: Asus HD7870 Crossfire Problem
Topic Summary:
Created On: 10/10/2013 04:00 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/10/2013 04:00 PM
User is offline View Users Profile Print this message

Author Icon
mrmeanr
Peon

Posts: 1
Joined: 10/10/2013

I don't know what the issue is, I'm hoping it's something simple and not a hardware issue.

My original card is about 9 months old.  Has worked great all this time.  I just got a second card to run in crossfire, but there are a couple of issues:

1. The new card is running at 1100/1250 w/o any over clocking.  Ok I guess, just don't know if that's an issue or not.

2. When I enable crossfire, the second card ramps up to 99% GPU usage, and card 1 does nothing until I lean on the system.  So the bottom card runs stupid hot, like 13-15C hotter than the top at idel, and cracks 70C in 1080 Furmark benchmarks, while the top card hits about 55.

I have tried 13.10 Beta, 13.11 Beta, and 13.9 drivers, all have the same effect.  Both cards seem to be running the same BIOS version, but second card seems to be running double the shaders... Both cards are HD7870-DC2-2GD5-V2 cards.

 

Rest of my system:

990FXA-UD3

FX8350

16GB GSkill RipJaws 14900 @ 1866MHz

HD7870 CF (problem)

Corsair H70

Ultra LSP 750 (816W single rail)

Kingston HyperX 120GB SSD, WD 1TB, Seagate 160GB

 10/10/2013 08:48 PM
User is offline View Users Profile Print this message

Author Icon
Alouette Radeon
Peon

Posts: 7
Joined: 10/15/2010

HI mrmeanr, I was having tremendous difficulty getting my HD 7870XTs to crossfire properly, I was getting all kinds of system problems and destabilization.  I took my machine into NCIX in Mississauga and the tech there, Dave, he was about to RMA a second set of cards when he had a hunch.  He changed the PCI-Express power setting to "Maximum Power Savings" and, for some reason, it immediately fixed everything.  No more freezing, no more crashing, everything stable.  Just from that ONE LITTLE HIDDEN SETTING.  Try it, it might alleviate your problem as well.

Control Panel -> Power Options -> Change Plan Settings -> Change Advanced Power Settings -> PCI Express

All hail David the mighty for having solved this problem!  The man is a genius because I never would have thought to do that. 



-------------------------

Intel is SATAN and nVidia sits at Intel's left hand.

Statistics
87576 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.