Topic Title: 2nd 7970 at 99% on latest drivers but not on 13.4 ccc
Topic Summary: ive tried evrything but when i use the latest drivers i get 99% on the 2nd gpu
Created On: 10/13/2013 07:42 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/13/2013 07:42 PM
User is offline View Users Profile Print this message

Author Icon
clay917
Peon

Posts: 3
Joined: 10/13/2013

I have a 1 sapphire 7970 no boost and a gigabyte 7970 that i just bought recently no boost.Ive tired 13.9 and the beta 13.11 still 99% on the 2nd gpu.so i clean uninstall and put 13.4 on and they go back to normal but i think i get a performance hit.i want to run the latest drivers but not if my 2nd gpu is gonna run at 99%.I use msi afterburner to monitor the cards but i see it in over drive too.IS there a fix? ive tried disabling ulps but nothing changed.So i reinstalled 13.4 and ulps is back to enable.Ive switched the cards same result.

 10/18/2013 07:06 PM
User is offline View Users Profile Print this message

Author Icon
tstraus13
Peon

Posts: 1
Joined: 10/18/2013

I am having the same issues. Anyone else run into this? It is definetly odd. The first GPU runs fine at normal load but second runs 99-100% load on any game. This cannot be right, can it? I would rather run current drivers too but if a lower version fixes issues then I guess I will run it. I am running 13.11 now. Thanks.

 10/19/2013 12:39 AM
User is offline View Users Profile Print this message

Author Icon
clay917
Peon

Posts: 3
Joined: 10/13/2013

Glad it's not just me...sorry.It's on and off on 13.11 of which i'm currently running.Sometimes i boot and run games and its normal then other times i boot and there it goes 2nd gpu to 99%.I'm not going back to 13.4 because of the performance hit on games like WOW.It runs great on 13.11,not so much on 13.4.let me know if your 2nd gpu runs normal at times.If u find out what causes it let me know also.

my specs are:

2600k@4ghz,8gigs ram,gigabyte mobo,psu tx 850m corsair,sapphire 7970,gigabyte 7970,i'm using a ozc agilty 90gig ssd for intel rapid storage tech 20 gigs of it with a reg hd 1 tera.

 10/21/2013 10:12 AM
User is offline View Users Profile Print this message

Author Icon
madmecca
Peon

Posts: 30
Joined: 05/06/2013

i am having same problem with my crossfire 7950 13.4 works great but update to more up to date ones tried them all 2nd gpu always at 99%. so went back to 13.4. also wanted the framepacing but it dont look like i will have it till i figure out the problem and also when they make framepacing compatable with eyefinity



-------------------------

Corsair 900d
Z77a-gd65
Intel I5 3570k
Corsair h100i
16gb corsair dominator platinum
120 san disk extreme SSD
2 tb Seagate barracuda HDD
1tb wd green
MSI r7950 twin forzr oc/v2
Asus hd7950 directcu ii top v2
Creative sound blaster z
Nzxt fan monitor 
Corsair ax1200i PSU
samsung series9 27-inch s27b970d quad hd 2560x1440


windows 8.1 pro

 11/01/2013 11:21 AM
User is offline View Users Profile Print this message

Author Icon
Mad_Max
Peon

Posts: 1
Joined: 11/01/2013

I have the same problem, but I have a Asus Matrix HD7970 with CF, the problems are the same as yours. Does anyone know a solution?

My computer:

Asus Matrix HD7970 crossfire

Intel core i7 3770k 

Asus P8Z77 Ws

Corsair AX1200

8GB of ram

Win 8



Edited: 11/01/2013 at 11:27 AM by Mad_Max
 12/02/2013 02:02 AM
User is offline View Users Profile Print this message

Author Icon
Myztklkev
Peon

Posts: 8
Joined: 04/07/2010

I have this same problem but with my 2 r9 280x's and 13.11 beta, doesn't seem to do it all the time just random sessions, never noticed it until about 30 minutes ago. Firefox also causes it to spike to 100%, turning off hardware accell in firefox fixed it, this was an old problem with the 10.2 drivers, looks like its back.

 12/04/2013 09:46 PM
User is offline View Users Profile Print this message

Author Icon
clay917
Peon

Posts: 3
Joined: 10/13/2013

I fixxed it with the latest beta msi afterburner.It includes the option to disable ulps.Your cards throttle down but the 2nd gpu doesnt go to 0.I tried to disable it manualy but it didnt work. This did.

 12/20/2013 03:58 PM
User is offline View Users Profile Print this message

Author Icon
roflplatypus
Peon

Posts: 1
Joined: 12/20/2013

okay, so beta afterburner. i will try this. hope the problem goes away.

Statistics
88754 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.