Topic Title: Crossfire and BF4
Topic Summary:
Created On: 10/31/2013 03:40 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/31/2013 03:40 PM
User is offline View Users Profile Print this message

Author Icon
jscheema
Peon

Posts: 1
Joined: 10/31/2013

Running 2x7970.

First off, thank you for beta 8.  It did lower the rubberbanding issue significantly.

Yet, when I have crossfire enabled in fullscreen there is still a lot of "jerking" going on when you move around.  If I change the game from fullscreen to "borderless" or "windowed", hence using only 1 card, the game runs smooth as butter.

Please fix in beta 9.

 11/14/2013 10:25 PM
User is offline View Users Profile Print this message

Author Icon
M0n0LiF
Peon

Posts: 26
Joined: 05/30/2013

Hi,

I fixed this by turning off framepacing in the global settings profile in catalyst application profiles.



-------------------------

2 x Asus Directcu2 7870,16gb Corsair vengeance,Gigabyte Z77X D3H,Intel 3570k @ 4.3 ghz,Corsair TX850m

Statistics
86624 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.