Topic Title: 290X Crossfire Issues
Topic Summary: Freeze and forced hard shutdown
Created On: 11/06/2013 02:50 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/06/2013 02:50 AM
User is offline View Users Profile Print this message

Author Icon
Sozo
Peon

Posts: 6
Joined: 02/06/2010

Im am pasting this from another tech forum I posted it on. Was told I should it here too. I added a few more things I have noticed.

"So, yes I am an early adopter of the 290x's. I bought 2 of the Sapphire Battlefield 4 editions and have them set up with crossfire. I will list specs first, then explain issue.

HAF 922 Case
Sabertooth Z77 MOBO (With most up to date BIOS possible)
1000 Watt Cooler Master Silent Power Supply
16GB of Trident X Memory at 2400 OC
4.5 GHZ Sandy Bridge Processer (2600k)
Samsung 840 EVO 1 Terabyte Drive
3x 1920x1080 --> For Eyefinity
Windows 7 64 Bit


This is the issue:

My 290x's run like DREAMS On one monitor, non-eyefinity, ZERO issues. Eyefinity on the other hand...

3 Games I have tried. Resident Evil 6, Arkham Origins, and Battlefield 4.

Can I put the system into eyefinity? Yep no issue there, but for some reason, after 5-15 minutes in Eyefinity when i game (not single monitor) IT freezes, randomly, the whole system, can't even turn cap locks on and off on my keyboard type freeze. Everytime except in BF4, about 10-20 seconds after freezing, monitors black out, and say there is no signal. There is nothing I can do except reboot. In BF4, it only froze and just stayed stuck. After forced restart it does boot up, but driver does not run and gives me error saying, Driver is not installed or did not run properly, please install drivers for your card.

This happened in oth 13.11 Beta 6 and 7 Drivers.

If this is a driver issue... that people have experienced in crossfire, I am quite content in dealing with it and playing single monitor until a hopeful fix. I am not a fanboy, and don't care if Nvidia "supposedly" has "OOMGZ BEST DRIVERS EVER"... they don't, they fail too, have had both companies cards at different times, equipment malfunctions, so don't tell me to go Nvidia, they both have issues as companies, run by humans, making products. I am specifically targeting this question more so at people who crossfire and may have experienced this kind of issue before and maybe tips or "It happens" in regards to the issue.

My OC on CPU and RAM have both been tested in Prime95 at 24+ Hours with no errors (yes i know that is not the end all to end all tests) and I don't ever leave my system on except in RARE occasion for that long anyway, so I do not PERSONALLY feel that is the issue.

Thank you for your time"

Now also I have noticed, it does it in non-eyefinity mode, it just may take longer to crop up then eyefinity does. I had a GPU-Z log, that showed the card never read temps over what i had it set at (whether it be 80 or 95) I am currently on the Beta 8 Drivers, and has done it on 6,7 or 8 beta drivers.

I hope it is just a driver issue and not faulty card =X, I feel like it is a driver, because the audio also will keep playing in  the game, but the whole computer just freezes, and does not unfreeze unless i hard reset it.

 11/06/2013 12:50 PM
User is offline View Users Profile Print this message

Author Icon
Sozo
Peon

Posts: 6
Joined: 02/06/2010

So I disabled all my overclocking and broguth all speeds back to default on RAM, CPU etc. Still freezes after a small period of time (though it is quicker in Eyefinity mode). Just posting my findings thus far. Will be taking it out of crossfire and rotating the GPU's to see if it is a fault with one of them.

 11/06/2013 11:39 PM
User is offline View Users Profile Print this message

Author Icon
Sozo
Peon

Posts: 6
Joined: 02/06/2010

It is defnitely a bug with crossfire from my testing. I rotated both of my cards from the Main PCI E slot and after 30+ minutes of running in a game, neither card crashed in eyefinity like it would do very shortly into a game. I did notice, the fans (which I run in UBER mode) actually ramp up more noticeably in non crossfire mode then they do crossfire mode. So it leades me to believe there is an issue with crossfire with the cards syncing together and perhaps the fan profiles as well since the fans ramped up better in single mode. Just posting this in case anyone else has this issue.

 11/26/2013 12:06 AM
User is offline View Users Profile Print this message

Author Icon
Sozo
Peon

Posts: 6
Joined: 02/06/2010

So upon further use of my cards, it appears that when i enter into eyefinity mode, play a game, they crash in the first,10-15 minutes (black screen freeze or just flat out game freeze with dub dub dub dub audio over and over, but typically black screen crash)

 

But once I reboot (force by holding down power button, then i switch off my PSU then reverse the order)

I can pllay fine for a few hours if I want.

 

VERY weird issue, never had happen before on any other card on my system.

 11/26/2013 06:31 AM
User is offline View Users Profile Print this message

Author Icon
deathcrush87
Grinding Levels

Posts: 170
Joined: 08/17/2013

run prime95 see if there is any error.

run it for atleast 1 hour.



-------------------------

AMD FX8350//Corsair vengeance DDR3 CL9 8GB@1600//Asus ROG Crosshair V Formula z//Asus R9 290X oc DCII//Corsair CX750//Razer Lycosa//Corsair M30//Zalman Z11 plus case//Kingston 120gb SSD//Yamaha Audiogram6//Windows 8.1 64bit//

 11/27/2013 09:56 PM
User is offline View Users Profile Print this message

Author Icon
serys
Peon

Posts: 26
Joined: 11/12/2013

I have the same problem but only when I put my third card in crossfire. With two cards in eyefinity, it runs very good but very hot. The engineer from the manufacturer of Sapphire R9 290x tell me it's a temperature problem. I'm waiting for my watercooling kit, I spend more than 2000$ on that so, I hope it will work. You can see my other post on this forum.

 11/27/2013 10:07 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12650
Joined: 04/17/2008

It sounds like an overheating issue to me. AMD's reference cooler is completely inadequate and with the restricted airflow of a Crossfire setup, I can see it getting to the thermal shutdown limit.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 11/29/2013 12:18 PM
User is offline View Users Profile Print this message

Author Icon
Ceebeew
Peon

Posts: 1
Joined: 11/29/2013

I'm having the exact same problem with two 290x cards that have been watercooled.

Statistics
86384 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.