Topic Title: No crossfire after upgrade to win 8.1 HD 5870
Topic Summary:
Created On: 11/15/2013 02:54 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/15/2013 02:54 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 10/31/2011

hello,I have a clevo x8100 with:intel i7 processor8 GB RAM2 HD 5870 in crossfirei was running on win 8 without any big problems. I only have the brightness adjust problem. After i went to win 8.1 one of mine HD 5780 is turned off. i tried all the drivers possible, but nothings seems to work. In the device manger it says that there are not enough resources to run. I decided to donwgrade to win 8 and there were no problems. so I tried to update again to win 8.1 and the problem came back again. I did this serveral times, even went back to win 7 one time. the problem only appears in win 8.1 and i dont know how to solve this. Currently i'm running on win 8 and catalyst 13.9 without problems but when i go to win 8.1 i get the described issue above. Also in the catalyst control center there is no crossfire x option and my second card is not recognized it's stands without any spec's in hardware id in the CCC. ( on win 8.1)Could someone please explain how to fix this issue?

Edited: 11/15/2013 at 03:01 PM by asr225
93400 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.