Topic Title: 7970XFire no longer working with Beta Drivers
Topic Summary:
Created On: 11/25/2013 10:12 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/25/2013 10:12 AM
User is offline View Users Profile Print this message

Author Icon
remiii
Peon

Posts: 2
Joined: 11/25/2013

I can't get the new Catalyst 13.11 BetaV9.2 and BetaV9.4 drivers to recognize my crossfire setup. It shows my second card as disabled under the CCC Hardware Information tab. I can get Xfire to work with 13.11 BetaV8 and earlier drivers so I'm assuming there is something up with the new drivers. I would really like to try the newer drivers as I'm getting a lot of stutter with COD Ghosts. Help please.  

i5-2500k

Asus P8Z68-V LX

Diamond 7970 

Sapphire 7970Ghz Edition 

 11/25/2013 10:38 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7168
Joined: 11/13/2009

Try disabling ULPS...that generally fixes the stuttering. Look here in the FAQ section.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 12/14/2013 03:33 PM
User is offline View Users Profile Print this message

Author Icon
remiii
Peon

Posts: 2
Joined: 11/25/2013

Thanks, the ULPS helped with the stuttering. However, I still cannot get crossfire to work with the 13.11 Beta V9.2, V9.4, and V9.5 drivers.

There are a few people on the forums posting about similar issues. Does anyone have a resolution? 

 12/14/2013 11:59 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Overclocker

Posts: 797
Joined: 01/05/2013

Use beta 7.



-------------------------

 


 


Non-noob components.

 12/15/2013 01:23 PM
User is offline View Users Profile Print this message

Author Icon
babaroga
Peon

Posts: 6
Joined: 12/15/2013

Originally posted by: remiii

1) I can't get the new Catalyst 13.11 BetaV9.2 and BetaV9.4 drivers to recognize my crossfire setup. It shows my second card as disabled under the CCC Hardware Information tab.

2) I can get Crossfire to work with 13.11 BetaV8 and earlier drivers

3) so I'm assuming there is something up with the new drivers.

I have exactly the same problem ! 

Crossfire 2x 6850 card.

 12/15/2013 10:22 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Overclocker

Posts: 797
Joined: 01/05/2013

Carefully read Release Notes.



-------------------------

 


 


Non-noob components.

Statistics
84657 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.