Topic Title: CrossFire x2 not working in the 13.11 Beta
Topic Summary:
Created On: 12/10/2013 06:25 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/10/2013 06:25 AM
User is offline View Users Profile Print this message

Author Icon
Andalit
Peon

Posts: 1
Joined: 12/10/2013

CrossFire x2 not wroking in the 13.11 Beta

OS Windows server 2012 R2

not configure crossfire in CCC.

GpuZ -see CrossFire on. (dual 7850)

Game don`t Start (Call of Dutty Ghost DX11).

==============================

1 card 7850 - work for drivers 13.11 Beta

ps. core OS Windows server 2012 R2 = core Windows 8.1



Edited: 12/10/2013 at 09:17 AM by Andalit
 12/10/2013 12:42 PM
User is offline View Users Profile Print this message

Author Icon
__Turbo__
Peon

Posts: 4
Joined: 12/10/2013

I tried crossfire for the first time the other day and I too am having trouble with crossfire using the 13.11 beat drivers. My FPS are all over the place and I am only getting 40 FPS on BF4 on my one 1080p monitor

 12/11/2013 10:08 AM
User is offline View Users Profile Print this message

Author Icon
Chris316
Peon

Posts: 6
Joined: 12/09/2013

Maybe this will help

http://forums.amd.com/game/messageview.cfm?catid=475&threadid=169992&enterthread=y

I too had no possibility to activate crossfire until i switched the cards and changed the direction of the crossfire bridge cables.

Statistics
88771 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.