Topic Title: Very weird issue with Quad R9 290X and Asus Rampage IV Black Ed.
Topic Summary:
Created On: 01/05/2014 12:57 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/05/2014 12:57 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 01/05/2014

This is a very weird problem, which I resolved but  I still feel that you guys should know.

I was playing metro last light as well as assassins creed, the only 2 games i managed to play with my new PC. My spec is:

I noticed a very weird graphical lag and it looks like as if my FPS is somewhat 1-3 FPS for about 1-2 seconds. But upon checking my real FPS, its 50 and not 1-3 fps.

I tried tweaking everything and nothing worked. What I did was disable the WIFI capability of my motherboard and the issue was resolved.

why is this so? whats with the WIFI that causes this problem? the problem DOES NOT occur when I am using a single GPU only when 2 or more GPU is utlized and the built in wifi is on.

93063 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.