Topic Title: Crossfire bugs & False health detection (3x 6900 series @ 13.12)
Topic Summary: With AMD drivers you are never bored in your life...
Created On: 01/13/2014 07:59 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/13/2014 07:59 PM
User is offline View Users Profile Print this message

Author Icon
ArnoNymous
Peon

Posts: 2
Joined: 01/13/2014

Good morning...

I have problems with the latest 13.12 CCC. Other users reported this issue, too. I want to share some more details from my machine. So, maybe we can find a solution together. 

 

System: 

Computer: ACPI x64-based PC

Motherboard: AMD 890FX, AMD K10 (F6 Bios)

RAM: 16380 MB (DDR3-1333 DDR3 SDRAM)

 

GPU:

2x XFX Radeon HD 6950

-- BIOS Version 013.008.000.009.039285

-- BIOS Version 013.010.000.009.000000

 

1x Asus EAH6950

-- BIOS Version 013.010.000.009.000000

 

Software:

Package Version - 13.251-131206a-166389C-ATI

2D - 8.01.01.1360

Direct3D - 9.14.10.01001

OpenGL - 6.14.10.12618

CCC Version - 2013.1206.1603.28764

 

 

Problem:

I tried to update from previous version to 13.12. Everything is fine, but the options for Crossfire are lost. After the update there was the menu entry for crossfire, but only the option to activate or deactivate crossifre (before the update, there was an option to change the mode). Crossfire was activated, but in "Hardware" there was only 1 adapter active. The other 2 adapters were deactivated. I closed CCC and started it again (rightclick -> AMD CCC...). Wow... now there no crossifre anymore??? The menu entry is not there... o.O 

So i did an uninstall with the tool from AMD. Installed the drivers again. And... YEAH! No crossfire options... again...

Ok... uninstall with DDU in safe mode. Restarted and installed the drivers again. Cool! There is Crossfire! But... Again no option to change the mode. Only 2 of 3 cards can be in crossfire. So i gave up, power off the pc...

Now i started my computer and checked CCC. Cool... Crossfire is awaaaay... I did not anything... just restarted my machine. Now i can not activate/deactivate crossfire and in "Hardware" there are 2 linked adapters, but with bugs in the informations. The first adapter informations are ok, the second, too. But the third card has no Hardware-ID, does not show any information about clocks or something else...

WHERE are my Crossfire options? -.-

On Graphics OverDrive (activated) in can not switch between the 3 cards (on older versions it was possible). If i change settings in OverDrive, they are set on the first card only (tested with manual fan speed). So i think the other 2 cards are not running in crossfire. 

There is an other bug, too (since ALL versions of CCC). The temperature in OverDrive shows up only on the first card.  On other cards there is only 0c. At this time there is nothing, because i do not see other cards in OverDrive. 

 

Sorry for my bad english... I am only a stupid german. Hahaha...

 

Statistics
84661 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.