Topic Title: No Crossfire option dual 4850's
Topic Summary:
Created On: 01/27/2014 01:41 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/27/2014 01:41 AM
User is offline View Users Profile Print this message

Author Icon
Rebel85
Peon

Posts: 1
Joined: 01/27/2014

Hi all.  I have owned a Dell XPS 630 with dual Radeon 4850's since like 08.  I really need to upgrade my computer, but I cannot really afford another gaming rig.  I recently had a card artifact galore on me and my computer would not even load anymore due to BSOD upon load up.  I pulled the junk card and ordered an identical (or so I thought) 512 Radeon HD 4850.  I realized when I received the card it appeared to have a different P/N but the cards appear identical with exception of a newer model fan on one.   I wiped out all drivers and re-installed.  I have the crossfire bridge connected but do not get the crossfire option in CCC.  I also still received a BSOD with the new card but upon loading it was fine.  Should I just pull out the new card all together and run off the one that works in the first slot?  I'm not sure if the pci connector on the board is crapping out or not or if the cards are not compatible due to the p/n?  I'm wondering if one of the cards was a revised card or something?  Any help is appreciated.

Statistics
85507 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.