Topic Title: help please im new to pc gaming
Topic Summary: crossfire doesnt seem to work
Created On: 03/08/2014 03:55 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/08/2014 03:55 PM
User is offline View Users Profile Print this message

Author Icon
t77chevy
Peon

Posts: 19
Joined: 03/08/2014

turning crossfire on or off doesnt seem to make any difference in fps .the ccc software always shows second card at zero use and temps.i even tried gpuz to monitor my cards and second card doesnt heat up much at all.tried with games that are supposed to work with crossfire ..battlefield 4 " has about 125fps average" crysis 3 "has about 60 fps average" and doesnt make any noticable difference with crossfire on or off either with both offical and beta versions of ccc.

pc specs

amd 9590 processor "stock clocks cyber extreme 240mm cooling"

asrock extreme 9 fx990 motherboard

crossfire amd r9 290x "stock clocks"

2 t sata hard drives

450g ssd

windows 8.1 with lastes updates

mitsubishi 73 inch 1080p tv "living room gaming pc"

 

games play great with no lag just doesnt look like my second card is working

 03/08/2014 07:40 PM
User is offline View Users Profile Print this message

Author Icon
ashton4life
Buffed

Posts: 87
Joined: 08/18/2010

Originally posted by: t77chevy turning crossfire on or off doesnt seem to make any difference in fps .the ccc software always shows second card at zero use and temps.i even tried gpuz to monitor my cards and second card doesnt heat up much at all.tried with games that are supposed to work with crossfire ..battlefield 4 " has about 125fps average" crysis 3 "has about 60 fps average" and doesnt make any noticable difference with crossfire on or off either with both offical and beta versions of ccc.

 

pc specs

 

amd 9590 processor "stock clocks cyber extreme 240mm cooling"

 

asrock extreme 9 fx990 motherboard

 

crossfire amd r9 290x "stock clocks"

 

2 t sata hard drives

 

450g ssd

 

windows 8.1 with lastes updates

 

mitsubishi 73 inch 1080p tv "living room gaming pc"

 

 

 

games play great with no lag just doesnt look like my second card is working

 

 

First go here http://forums.amd.com/game/messageview.cfm?catid=444&threadid=166552&enterthread=y and run the ULPS disable program then restart the computer. You should see the second card running all the time then. If you update your driver in the future you need to run it again.

After install a program called HWiNFO64 or HWiNFO32 then play BF4 while running the program. After check the UTILIZATION column for both cards and see what the average percentage is for both. Post your results.

 



-------------------------

Corsair 600T Modded Case


AMD FX-8350 @ 4.9 ghz
Corsair H100I


Asus Crosshair IV Formula


2 x Sapphire HD7950 (Stock speeds)
2 x 4Gb = 8Gb Corsair Vengeance
2 x 120Gb G.Skills SSD Raid 0
1 x WD 1tb
Enermax Revolution +85 1050w

 03/13/2014 08:51 PM
User is offline View Users Profile Print this message

Author Icon
t77chevy
Peon

Posts: 19
Joined: 03/08/2014

sorr for the late reply..works been crazy lately. diabled the ulps and now ccc shows both cards temps yet for some reason all fps have droped 5-10 fps less then it was on average but the lower fps has raised so i guess its more stable now.i downloaded the software and it doesnt have any tabs but monitor sensors or summary and neither of those two settings have that tab either? maybe i got a different version then the one you have .thanks for your help .. i just figured for these two 290x crossfired at 1080p i would be getting fps on crysis3 ..now its around 32 fps average with everything turned up..is that a correct fps for these cards in crossfire? i still dont think something is just not right..i got a cheap hp p7 with a 270x in it and it hangs around 25 fps average in crysis 3 mas settings and that pc has a much smaller cpu and only 4g of ram 1600 while this build has a amd 9590 cpu with 32g 1866 ram so bottleneck shouldnt be a problem. i see online with ppl running 1440+ resolutions with better fps then i have at 1080 so i think something somewhere is off..thanks again and any ideas ..i will sure try them out

 03/13/2014 09:35 PM
User is offline View Users Profile Print this message

Author Icon
ashton4life
Buffed

Posts: 87
Joined: 08/18/2010

Originally posted by: t77chevy sorr for the late reply..works been crazy lately. diabled the ulps and now ccc shows both cards temps yet for some reason all fps have droped 5-10 fps less then it was on average but the lower fps has raised so i guess its more stable now.i downloaded the software and it doesnt have any tabs but monitor sensors or summary and neither of those two settings have that tab either? maybe i got a different version then the one you have .thanks for your help .. i just figured for these two 290x crossfired at 1080p i would be getting fps on crysis3 ..now its around 32 fps average with everything turned up..is that a correct fps for these cards in crossfire? i still dont think something is just not right..i got a cheap hp p7 with a 270x in it and it hangs around 25 fps average in crysis 3 mas settings and that pc has a much smaller cpu and only 4g of ram 1600 while this build has a amd 9590 cpu with 32g 1866 ram so bottleneck shouldnt be a problem. i see online with ppl running 1440+ resolutions with better fps then i have at 1080 so i think something somewhere is off..thanks again and any ideas ..i will sure try them out

 

 

I keep reading that the 290x still needs updated drivers for better utilization. Regardless you should see a 20-40 percent increase with BF4 on crossfire. Test each card individually and see if the output is equal. HWiNFO32 bit or 64 bit should give you GPU utilization readings for both cards. When you start the program pick Sensors-only then click run. The version I use is HWiNFO64 v4.30-2060. Play BF4 for 10 mins then post the average utilization for each card. They should be very close to equal and in the 70-90% area.



-------------------------

Corsair 600T Modded Case


AMD FX-8350 @ 4.9 ghz
Corsair H100I


Asus Crosshair IV Formula


2 x Sapphire HD7950 (Stock speeds)
2 x 4Gb = 8Gb Corsair Vengeance
2 x 120Gb G.Skills SSD Raid 0
1 x WD 1tb
Enermax Revolution +85 1050w

 03/14/2014 12:13 AM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Overclocker

Posts: 795
Joined: 01/05/2013

Try just running 16 Gb RAM...



-------------------------

 


 


Non-noob components.

 03/15/2014 12:13 PM
User is offline View Users Profile Print this message

Author Icon
t77chevy
Peon

Posts: 19
Joined: 03/08/2014

Originally posted by: ashton4life
Originally posted by: t77chevy sorr for the late reply..works been crazy lately. diabled the ulps and now ccc shows both cards temps yet for some reason all fps have droped 5-10 fps less then it was on average but the lower fps has raised so i guess its more stable now.i downloaded the software and it doesnt have any tabs but monitor sensors or summary and neither of those two settings have that tab either? maybe i got a different version then the one you have .thanks for your help .. i just figured for these two 290x crossfired at 1080p i would be getting fps on crysis3 ..now its around 32 fps average with everything turned up..is that a correct fps for these cards in crossfire? i still dont think something is just not right..i got a cheap hp p7 with a 270x in it and it hangs around 25 fps average in crysis 3 mas settings and that pc has a much smaller cpu and only 4g of ram 1600 while this build has a amd 9590 cpu with 32g 1866 ram so bottleneck shouldnt be a problem. i see online with ppl running 1440+ resolutions with better fps then i have at 1080 so i think something somewhere is off..thanks again and any ideas ..i will sure try them out

 

 

 

 

 

 

I keep reading that the 290x still needs updated drivers for better utilization. Regardless you should see a 20-40 percent increase with BF4 on crossfire. Test each card individually and see if the output is equal. HWiNFO32 bit or 64 bit should give you GPU utilization readings for both cards. When you start the program pick Sensors-only then click run. The version I use is HWiNFO64 v4.30-2060. Play BF4 for 10 mins then post the average utilization for each card. They should be very close to equal and in the 70-90% area.

 

 

 

Ok ran battle field 4 for 30 mins with mantle "cant give you fps ....fraps doesnt work with mantle.

 

There are two gpu utilization "im assuming one each per card" both read 100% maximum and 90 percent average .so they do seem balanced well.I had v s off "tv is only 60hertzs and wanted to load cards". So I guess cards are working good .

 

One other question ...I read online if using fraps your fps is actually higher then what fraps reads..if so is there a better program to use ?.

 

I did notice with crysis 3 the game was no way near as smooth playing while running fraps vs just playing the game with fraps off.

 

Thanks again for all your help..the ulps made a difference. Ccc always shows second card stats now .

 

73

 03/15/2014 09:07 PM
User is offline View Users Profile Print this message

Author Icon
ashton4life
Buffed

Posts: 87
Joined: 08/18/2010

Originally posted by: t77chevy
Originally posted by: ashton4life
Originally posted by: t77chevy sorr for the late reply..works been crazy lately. diabled the ulps and now ccc shows both cards temps yet for some reason all fps have droped 5-10 fps less then it was on average but the lower fps has raised so i guess its more stable now.i downloaded the software and it doesnt have any tabs but monitor sensors or summary and neither of those two settings have that tab either? maybe i got a different version then the one you have .thanks for your help .. i just figured for these two 290x crossfired at 1080p i would be getting fps on crysis3 ..now its around 32 fps average with everything turned up..is that a correct fps for these cards in crossfire? i still dont think something is just not right..i got a cheap hp p7 with a 270x in it and it hangs around 25 fps average in crysis 3 mas settings and that pc has a much smaller cpu and only 4g of ram 1600 while this build has a amd 9590 cpu with 32g 1866 ram so bottleneck shouldnt be a problem. i see online with ppl running 1440+ resolutions with better fps then i have at 1080 so i think something somewhere is off..thanks again and any ideas ..i will sure try them out

 

 

 

   

 

 

 

 

   

 

I keep reading that the 290x still needs updated drivers for better utilization. Regardless you should see a 20-40 percent increase with BF4 on crossfire. Test each card individually and see if the output is equal. HWiNFO32 bit or 64 bit should give you GPU utilization readings for both cards. When you start the program pick Sensors-only then click run. The version I use is HWiNFO64 v4.30-2060. Play BF4 for 10 mins then post the average utilization for each card. They should be very close to equal and in the 70-90% area.

 

 

 

 

 

 

 

 

Ok ran battle field 4 for 30 mins with mantle "cant give you fps ....fraps doesnt work with mantle.

 

 

 

There are two gpu utilization "im assuming one each per card" both read 100% maximum and 90 percent average .so they do seem balanced well.I had v s off "tv is only 60hertzs and wanted to load cards". So I guess cards are working good .

 

 

 

One other question ...I read online if using fraps your fps is actually higher then what fraps reads..if so is there a better program to use ?.

 

 

 

I did notice with crysis 3 the game was no way near as smooth playing while running fraps vs just playing the game with fraps off.

 

 

 

Thanks again for all your help..the ulps made a difference. Ccc always shows second card stats now .

 

 

 

73

 

Ok cool good news. Run BF4 with fraps but run it with directx instead of mantle and post your FPS. I'm interested on your results to compare it with my 2 x HD7950s.

 



-------------------------

Corsair 600T Modded Case


AMD FX-8350 @ 4.9 ghz
Corsair H100I


Asus Crosshair IV Formula


2 x Sapphire HD7950 (Stock speeds)
2 x 4Gb = 8Gb Corsair Vengeance
2 x 120Gb G.Skills SSD Raid 0
1 x WD 1tb
Enermax Revolution +85 1050w

 03/15/2014 10:30 PM
User is offline View Users Profile Print this message

Author Icon
t77chevy
Peon

Posts: 19
Joined: 03/08/2014

Switched back to directx and on the mission on the boat on top fighting with everything maxed out and field of view at max myaverage fps was 185 .I would like to see the difference with mantle ...its suppose to give a increase ..not thats its really needed xD

The carss are matched better now as before the ulps change my average was 125 fps.

 

Crysis three is now staying 74fps average with everything maxed ..I dont know why that changed from the other day where it was around 30fps but im not complaining .

 

Windows did do an update last night so I guess thats what did it. If I may ask how does the 7950s do .

 

I was gonna grabs some 7990s but saw alot of reviews stating problems with old games with the dual gpu on board..so I went with the single gpu cards and it does well..but I am new to pc gaming "got tired of having to buy new consoles every six months cause they have no idea about heat ...and every three years buying all my favorite games over again for the new console .

 

Playing gta 4 with all the eye candy made it a totally new experience. ..thanks again for your help 

 03/15/2014 11:29 PM
User is offline View Users Profile Print this message

Author Icon
ashton4life
Buffed

Posts: 87
Joined: 08/18/2010

No problem I'm glad its running good for you. If your getting 185 FPS average with BF4 maxed then congrates, your cards are working perfectly! My 2 x HD7950's run pretty good. I get an average 100-120 FPS on BF4 maxed depending on the map. Crysis 3 maxed gives me about 60-70 average but some small maps give me closer to 100 FPS . Dont expect high FPS with Crysis, its a computer killer no matter what you are running. . Mantle for BF4 is still progressing but dont expect a huge difference. Mantle was made to help computers with slower CPUs by utilizing the video cards more. If it seems to run smoother with mantle then by all means use it. With your high FPS you should look into getting a 144hz computer monitor that can give you 2560x1600 resolution. This is the recommended resolution for your cards top performance. There not cheap but worth it because the 144hz will match your high FPS.  



-------------------------

Corsair 600T Modded Case


AMD FX-8350 @ 4.9 ghz
Corsair H100I


Asus Crosshair IV Formula


2 x Sapphire HD7950 (Stock speeds)
2 x 4Gb = 8Gb Corsair Vengeance
2 x 120Gb G.Skills SSD Raid 0
1 x WD 1tb
Enermax Revolution +85 1050w

 03/16/2014 12:57 PM
User is offline View Users Profile Print this message

Author Icon
t77chevy
Peon

Posts: 19
Joined: 03/08/2014

This is my living room gaming/dvd player .its on a 73 inch tv..I havent seen any monitors that size myself im willing to pay for lol.my wife is seizure prone so I haveto be careful on which what kinds of monitors/tvs I use .the dlp series from Mitsubishi are fine but ofcource they stopped making them so I dont know what ill buy after this dies.

 

I have a 22" 1440 monitor in the bedroom on a old gaming rig n love the resolution but I cant run it out here as the wife cant look at it for any period of time.

 

Thanks again for the help

 03/16/2014 06:02 PM
User is offline View Users Profile Print this message

Author Icon
ashton4life
Buffed

Posts: 87
Joined: 08/18/2010

Your living room TV wont take advantage of your frame rates. When you can look for the biggest high 144hz computer monitor you can buy that can run at  2560 x 1600. Then you will really see what your cards can put out as far as FPS and the visual experience. Take care



-------------------------

Corsair 600T Modded Case


AMD FX-8350 @ 4.9 ghz
Corsair H100I


Asus Crosshair IV Formula


2 x Sapphire HD7950 (Stock speeds)
2 x 4Gb = 8Gb Corsair Vengeance
2 x 120Gb G.Skills SSD Raid 0
1 x WD 1tb
Enermax Revolution +85 1050w

Statistics
84122 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.