Topic Title: 7990 - CrossfireX not showing in CCC intermittently, crossfire disabled intermittently
Topic Summary: Having trouble getting Crossfire to reliably enable itself
Created On: 03/24/2014 04:11 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/24/2014 04:11 AM
User is offline View Users Profile Print this message

Author Icon
Keljian
Peon

Posts: 1
Joined: 03/24/2014

Hi all, 

I'm having some issues with crossfire under windows 8.1. 

Basically one of the 7970 chips on the 7990 is showing as being disabled and the crossfire option is missing from CCC on an intermittent basis. Sometimes I can enable it, but more often than not the option is not avaiable.

I have tried reinstalling drivers, uninstalling, cleaning (driver cleaner and amd cleaner) and the problem persists. I have tried a number of different drivers, the last 3-4 issues, without change.

Power is not an issue (750W supply), nor is heat. 

Anyone have any suggestions about how to fix the issue?

 

 

Statistics
84880 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.