Topic Title: Slow motion while playing Diablo 3 Reaper of Souls
Topic Summary:
Created On: 03/25/2014 11:55 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/25/2014 11:55 PM
User is offline View Users Profile Print this message

Author Icon
Jack Decker
Peon

Posts: 5
Joined: 03/25/2014

I have been working with the Battle.net tech support on this issue.  They want to bounce this ball into your court now.  The problem is the game is running in slow motion when trying to play Diablo 3: Reaper of Souls.  Here is what the tech support person told me to tell you:

"Getting the catalyst up to date and for assistance configuring Crossfire or the APU to work with Diablo 3.  I believe it is defaulting to the slower card and its causing massive slow down within the game."

I am running Windows 7 Home Premium.

Manufacturer: Hewlett-Packard

Model: HP Pavilion dv6 Notebook PC

Processor: AMD A8-3500 APU with Radeon(tm) HD Graphics  1.50 GHz

Installed memory (RAM): 6.00 GB (5.48 GB useable)

System type: 64-bit Operating System

 03/31/2014 04:19 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 804
Joined: 01/05/2013

Try lowering game settings.

Get ssdreview's Windows 7 Optimization Guide and follow instructions explicitly.



-------------------------

 


 


Non-noob components.

 03/31/2014 06:56 PM
User is offline View Users Profile Print this message

Author Icon
Jack Decker
Peon

Posts: 5
Joined: 03/25/2014

I lowered them to the absolute minimum.  Blizzard says this is AMD's problem and it is being experienced by players with AMD cards.  When will AMD put out a patch?

 03/31/2014 07:24 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 804
Joined: 01/05/2013

OK...am not going to play THAT game on a modestly specced lap top until they do!



-------------------------

 


 


Non-noob components.

 04/01/2014 08:27 AM
User is offline View Users Profile Print this message

Author Icon
Squish2014
Peon

Posts: 1
Joined: 04/01/2014

The problem is not the driver.

I had this problem the day RoS released and it was working fine before the patch.

The issue is in the game coding on Blizzards part.

You cannot lower shadow quality below medium as this changes the engine dynamics for ALL of the other levels of detail and animation.  Everything will seem choppy and slow and laggy.

 

Just set the Shadow Quality to MEDIUM or higher then the animations and movement is back to normal.  You do not need to lower resolution at all.

 

Apparently the shadow quailty setting ticks off something that causes the rendering engine to crawl big time.

 04/01/2014 07:02 PM
User is offline View Users Profile Print this message

Author Icon
Jack Decker
Peon

Posts: 5
Joined: 03/25/2014

I raised the Shadow Quality to High and still slow motion.  I lowered it to Medium and still slow motion.

 04/05/2014 12:03 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 804
Joined: 01/05/2013

***OPTIMIZE your OS***.

Use LOWEST possible game and video settings and then slowly increase your settings.

  ***OPTIMIZE your OS*** as recommended.



-------------------------

 


 


Non-noob components.

 04/05/2014 01:44 PM
User is offline View Users Profile Print this message

Author Icon
Jack Decker
Peon

Posts: 5
Joined: 03/25/2014

Originally posted by: UcouldBrong ***OPTIMIZE your OS***.

 

Use LOWEST possible game and video settings and then slowly increase your settings.

 

  ***OPTIMIZE your OS*** as recommended.

 

 

I've done all of those.  No effect.  Still slow motion at the lowest possible game and video settings.

 04/05/2014 11:10 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 804
Joined: 01/05/2013

What did you actually do in your OS?  Changing video settings, etc. is NOT "optimizing" the OS...do enjoy your game, however.



-------------------------

 


 


Non-noob components.

 04/06/2014 02:12 AM
User is offline View Users Profile Print this message

Author Icon
Jack Decker
Peon

Posts: 5
Joined: 03/25/2014

Originally posted by: UcouldBrong What did you actually do in your OS?  Changing video settings, etc. is NOT "optimizing" the OS...do enjoy your game, however.

 

 

I had assumed you meant updating it.  But do tell me how I can optimize my operating system.

 04/06/2014 02:44 AM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 804
Joined: 01/05/2013

see ssdreview...read "Windows 7 (8) Optimization Guide" follow directions exactly.

http://www.thessdreview.com/ssd-guides/optimization-guides/the-windows-7-optimization-guide/2/



-------------------------

 


 


Non-noob components.

Statistics
85573 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.