Topic Title: My 2. GPU wont show up
Topic Summary: Managed to uninstall one of my graphic cards and cant find it.
Created On: 06/08/2014 06:24 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/08/2014 06:24 PM
User is offline View Users Profile Print this message

Author Icon
bagz
Peon

Posts: 1
Joined: 06/08/2014

I managed to click uninstall in device manager on one of my gpus (got 2x 6950 2gb) and it wont show up again. I have tried to uninstall everything but it hasnt worked.

Any suggestions?

 06/08/2014 11:06 PM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1038
Joined: 11/14/2010

Let me ask you something.

You pressed (or didn't) the "scan for hardware changes" tab in device manager and it did not install the "missing" display adapter ?

Did you see any hidden display device in device manager ?

Does windows install automatically gpu drivers through windows update (make sure that it does not)

 

Did you reboot ?

 

Have you tried clean uninstall-install drivers as stumped has described in detail in the sticky thread ?

 

 

I'm out.



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, sapphire HD 6990 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.6 RC2 june23

Statistics
84251 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.