Topic Title: 7970 crossfire 2 at 99% with driver 14,4
Topic Summary:
Created On: 06/12/2014 08:00 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/12/2014 08:00 PM
User is offline View Users Profile Print this message

Author Icon
spikes525
Peon

Posts: 18
Joined: 02/27/2013

hi

i know this problem came a few time here

i don't understand why this problem is not yet resolved at AMD

i have the last AMD whql 14,4 driver

2x7970 hd gigabyte

win 8.1

i5 3570k

p8z77-v mobo

the only way i found to resolve the trouble is to close the crossfire and activated them

i realise the trouble came when i play online game (most of the time)

thank's

 06/13/2014 02:28 PM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1044
Joined: 11/14/2010

Disable ULPS and see if that fixes it



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, xfx HD 5970 + gigabyte HD 5970 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.7 RC3 aug12

 06/13/2014 04:28 PM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 879
Joined: 09/11/2008

Originally posted by: spikes525 hi

 

i know this problem came a few time here

 

i don't understand why this problem is not yet resolved at AMD

 

i have the last AMD whql 14,4 driver

 

2x7970 hd gigabyte

 

win 8.1

 

i5 3570k

 

p8z77-v mobo

 

the only way i found to resolve the trouble is to close the crossfire and activated them

 

i realise the trouble came when i play online game (most of the time)

 

thank's

 

I run 2 7950's and 14.4. But I run W7 and It works fine for me.

Maybe a windows/compatability issue?

 



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

 06/13/2014 07:41 PM
User is offline View Users Profile Print this message

Author Icon
spikes525
Peon

Posts: 18
Joined: 02/27/2013

i don't knowi try to disable ulps but i don't try to play 

i give you some new's when i try

thank's

 06/13/2014 07:50 PM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7231
Joined: 11/13/2009

Originally posted by: spikes525 i don't knowi try to disable ulps but i don't try to play 

 

i give you some new's when i try

 

thank's

 

 Disable ULPS

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
84905 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.