Topic Title: Crossfire only thus far visible and enabled in catalyst version 13.9
Topic Summary:
Created On: 07/20/2014 09:38 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/20/2014 09:38 PM
User is offline View Users Profile Print this message

Author Icon
epicmcphail
Peon

Posts: 9
Joined: 07/20/2014

When did it start: 
immediately upon upgrading computer from a standard HDD to a SSD and installing a fresh trial version of Windows 7 ultimate 64 bit.

What have I tried:
Tried AMD drivers 13.12, 14.4, 14.7 beta
Scoured BIOS for any setting whatsoever to adjust PCI-E or crossfire
Put crossfire bridge on other available slot
Installed all windows updates and then reinstalled CCC

What I know:
Device manager recognizes both video cards by name as working properly.
3rd party software like MSI Afterburner recognizes both cards as it is capable of adjusting both of their fan speeds and monitor temps but the 2nd card has no load during games.
GPU-Z recognizes both cards but shows crossfire as disabled.
AMD CCC recognizes both cards but shows one card as disabled and there is no feature to enable it within CCC. System runs flawlessly other than this issue.

--------------------------------------------------------------------------------------------------------------------------------------

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer MSI
System Model MS-7751
System Type x64-based PC
Processor Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz, 3801 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. V1.8, 1/19/2013
SMBIOS Version 2.7
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Installed Physical Memory (RAM) 8.00 GB
VIDEO CARDS: Crossfire XFX 7950 

Below are both video cards being recognized through CCC from within system information/display

Name AMD Radeon HD 7900 Series
PNP Device ID PCI\VEN_1002&DEV_679A&SUBSYS_32201682&REV_00\4&2D1605AF&0&0008
Adapter Type AMD Radeon Graphics Processor (0x679A), Advanced Micro Devices, Inc. compatible
Adapter Description AMD Radeon HD 7900 Series
Adapter RAM (1,073,741,824) bytes
Installed Drivers aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver Version 13.251.0.0
INF File oem20.inf (ati2mtag_R575 section)
Color Planes Not Available
Color Table Entries Not Available
Resolution Not Available
Bits/Pixel Not Available
Memory Address 0xE0000000-0xEFFFFFFF
Memory Address 0xF7E00000-0xF7E3FFFF
I/O Port 0x0000E000-0x0000E0FF
IRQ Channel IRQ 4294967294
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\atikmpag.sys (8.14.1.6354, 611.50 KB (626,176 bytes), 12/6/2013 2:21 PM)

Name AMD Radeon HD 7900 Series
PNP Device ID PCI\VEN_1002&DEV_679A&SUBSYS_32201682&REV_00\4&1AF9D473&0&0009
Adapter Type AMD Radeon Graphics Processor (0x679A), Advanced Micro Devices, Inc. compatible
Adapter Description AMD Radeon HD 7900 Series
Adapter RAM (1,073,741,824) bytes
Installed Drivers aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver Version 13.251.0.0
INF File oem20.inf (ati2mtag_R575 section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32
Memory Address 0xD0000000-0xFEAFFFFF
Memory Address 0xF7DC0000-0xF7DFFFFF
I/O Port 0x0000DF00-0x0000DFFF
IRQ Channel IRQ 4294967291
Driver c:\windows\system32\drivers\atikmpag.sys (8.14.1.6354, 611.50 KB (626,176 bytes), 12/6/2013 2:21 PM)

 

 07/20/2014 09:52 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12471
Joined: 04/17/2008

http://forums.amd.com/game/mes...=160419&enterthread=y

IMPORTANT

When posting a thread about a particular issue you are experiencing it is very helpful if you provide as much information as possible. Please use the template below, and be as detailed as you can. It will enable your fellow forum members to provide more accurate and helpful suggestions.

NOTE! Please do not copy/paste DirectX Diagnostic Reports into your post.



Graphics Card
- include the specific brand & model (ex: ASUS Radeon HD7970-DC2-3GD5)
- if any over-clocking is being done then provide GPU & memory clocks, and the application used to over-clock

AMD Catalyst Driver Version, and Driver History
- include driver version currently used, and version(s) tested previously

Operating System
- 32-bit/64-bit; Service Pack, etc..
- include details about additional operating systems also tested

Issue Details
- include specifics on symptoms, and steps to reproduce the issue
- describe in detail the issue experienced
- for 3D Games, please include details of your in-game graphics settings (ex: Anti-Aliasing, VSync, etc..)
- links to videos or pictures that may demonstrate your issue

Motherboard or System Make & Model
- include the specific brand & model (ex: DELL XPS 8500, or ASUS M4A88TD-V)

Power Supply
- include specific brand & model with output wattage
- a link to the manufacturer's product page with specifications, or a picture of the unit's label is helpful

Display Device(s) and Connection(s) Used
- include specific brand & model (ex: DELL U2411)
- include specifics about any cables, adapters, splitters, hubs, used

Applications and Games
- list out all applications and games where the issue is occurring
- include details about version or patch numbers

CPU Details
- include model, speed, number of cores (ex: AMD Phenom II x4 965 Black Ed.)
- if any over-clocking is being done provide details about it (ex: multiplier, voltages, clock speeds, and the application used to over-clock)

Motherboard BIOS Version
- the BIOS version is displayed as soon as your system is powered on (ex: ASUS BIOS 1015)

System Memory Type & Amount
- include specific brand & model

Additional Hardware
- include specifics about the harddrive(s) used (ex: SSD boot drive), # of case fans, optical drives installed, or any additional PCI, or PCIe devices installed

Additional Details
- include information about any system checks that have already been done to ensure the system is clean of viruses, spyware, etc..
- include information about any checks that have already been done to ensure hardware is not faulty. (ex: hardware swaps, Prime95 for CPU testing, Memtest86 for memory testing)



-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 07/20/2014 10:35 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12471
Joined: 04/17/2008

People aren't going do dig through your DirectX report. Fill out the information as requested.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 07/20/2014 11:18 PM
User is offline View Users Profile Print this message

Author Icon
epicmcphail
Peon

Posts: 9
Joined: 07/20/2014

When did it start: 

immediately upon upgrading computer from a standard HDD (western digital) to a SSD and installing a fresh trial version of Windows 7 ultimate 64 bit.

 

What have I tried:

Tried AMD drivers 13.12, 14.4, 14.7 beta

Scoured BIOS for any setting whatsoever to adjust PCI-E or crossfire

Put crossfire bridge on other available slot

Installed all windows updates and then reinstalled CCC

13.9 driver works but not the more recent drivers listed above.

What I know:

Device manager recognizes both video cards by name as working properly.

3rd party software like MSI Afterburner recognizes both cards as it is capable of adjusting both of their fan speeds and monitor temps but the 2nd card has no load during games.

GPU-Z recognizes both cards but shows crossfire as disabled.

AMD CCC recognizes both cards but shows one card as disabled and there is no feature to enable it within CCC. System runs flawlessly other than this issue.

 

 

xfx 7950 crossfire

I-5 3570k quad core

Corsair Vengean 8 GB ddr3 1600 ram

MS-7751 motherboard (MSI)

BIOS Version/Date American Megatrends Inc. V1.8, 1/19/2013

Windows 7 64 bit ultimate trial version

AMD CCC 13.9 works

Samsung evo SSD drive 250 GB with operating system on this drive

1tb HDD Seagate 7200 rpm. Holds all games

Seasonic 1000 watt psu. 

asus vg248qe monitor



Edited: 07/21/2014 at 07:55 AM by epicmcphail
 07/22/2014 10:38 AM
User is offline View Users Profile Print this message

Author Icon
epicmcphail
Peon

Posts: 9
Joined: 07/20/2014

Nobody has anything constructive to say??

 07/24/2014 04:52 PM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 882
Joined: 09/11/2008

Well,going from a HDD to a SSD should not cause any issues.

Did you not use the samsung magician for moving your data from the hd to the ssd? It works awesome.

One thing to try:

Remove the 2nd card,uninstall the drivers from the "amd catalyst install manager" in "programs and features" in control panel.

restart and reinstall the latest drivers using "custom" install.restart.Make sure the install went ok.

Now shutdown and reinstall the 2nd card(power and bridge)start and recheck CCC.



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

 07/24/2014 05:42 PM
User is offline View Users Profile Print this message

Author Icon
epicmcphail
Peon

Posts: 9
Joined: 07/20/2014

Nah I went for a fresh install..had too many issues with cloning and such.  Part of the problem is the previous hard drive was partitioned and making a clone wouldn't allow it to boot because the master boot record was not part of the particular partition that did get cloned.  

 

As for the option, I will try that I suppose just strange that some driver versions would require such a weird software installation process while others don't.  I also am able to use 13.11 beta 7 just fine for instance.  Anyway, thank you for actually giving feedback.  My luck on forums has not been good.

 07/24/2014 06:03 PM
User is offline View Users Profile Print this message

Author Icon
epicmcphail
Peon

Posts: 9
Joined: 07/20/2014

Do I need to take 2nd card out of slot entirely or just unplu its power?

 07/24/2014 07:21 PM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 882
Joined: 09/11/2008

Originally posted by: epicmcphail Do I need to take 2nd card out of slot entirely or just unplu its power?

 

Take it out completely

 



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

 07/24/2014 09:11 PM
User is offline View Users Profile Print this message

Author Icon
epicmcphail
Peon

Posts: 9
Joined: 07/20/2014

Argh..didn't work guess I'm stuck with old drives for a while

Statistics
85410 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.