Topic Title: Blank Sceen Crossfire Sapphire R9 290 Tri-X
Topic Summary: Two R9 290 Sapphire either in Crossfire or Not - Monitors Go Blank after an Extended Time Period
Created On: 07/29/2014 10:09 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/29/2014 10:09 PM
User is offline View Users Profile Print this message

Author Icon
acheronn
Peon

Posts: 1
Joined: 07/29/2014

- I have two R9 290 Saphire cards in Crossfire.

- After an extended period of time having these cards running the screens will suddenly go blank.

- The issue occurs if I am running one, two or three monitors.

- It usually takes 1-3 days before something happens. I can be playing a game and suddenly everything goes black or I can leave my computer alone for a while when I come back it is blank. If it happens while I'm at my computer the graphics card fans run at normal speed and I restart the machine. However, each time I have left the computer alone and the issue occurs the graphics cards are both running the fans @ 100% non-stop. I check for heat but the cards seem to be quite cool in temperature. So I hard restart the machine and it is fine.

- I am running stock standard refresh rates on all of the monitors being Viewsonic V3D231, QNIX QX2710 Evo II, Benq XL2411T. I do overclock these but for testing they have been left @60hz refresh.

- The monitors appear to still be receiving a video signal because they do not show they have become disconnected (ie no signal message).

- The computer remains turned on and appears to be running but I am unable to shut it down gracefully using the power button.

-There is also no sound coming from the computer if a program was outputting sound, so it seems all processes have stopped working completely.

- This issue only occurs when there are two graphics cards in the machine. I can take one graphics card out and there is no problem and the computer will run forever without a problem. I have tried each card indiviually and there appears to be no fault with either in a single hardware configuration.

- The cards to not appear to be overheating and I am not overclocking any component in my system. The fans run on auto and do not tend need to run more at than 20-30%. I have checked system temperatures and they appear nominal.

- When I restart my system the problem will often occur again within a much shorter time span - indicating a potential issue with overheating - however as I said my system does not seem to be overloaded and appears to run cool. Neither should it be an issue with power supply as I have a 1000W corsair which should be more than ample. A calculator for power shows I only require a 650W power supply to run this machine.

- Maybe a ram issue? I have had issue with the ram and boosted the voltage up to 1.75v and it has run stable. It was unstable at 1.65v. When the ram failed the machine locked and the screens were still showing video output which indicates a different fault not related to the graphics cards.

- All my tests have been performed with the cards in crossfire and with crossfire turned off (with both cards still enabled). I recall the same issue occurs either way.

- Is it a possible issue with clock speeds / timings / motherboard configuration?

- Different Catalyst drivers have been tested. Mobo upgraded with latest firmware. Windows 8.1 fully up to date. Even tried reinstalling.

Here are my system specs. Any help is greatly appreciated. Dxdiag is in a txt file here : http://speedy.sh/4KPXm/DxDiag.txt

<

CPU-Z  
   
Binaries  
CPU-Z version 1.68.0.x64
   
Processors  
Number of processors 1
Number of threads 8
   
APICs  
Processor 0
     -- Core 0
         -- Thread 0 0
         -- Thread 1 1
     -- Core 1
         -- Thread 0 2
         -- Thread 1 3
     -- Core 2
         -- Thread 0 4
         -- Thread 1 5
     -- Core 3
         -- Thread 0 6
         -- Thread 1 7
   
Timers  
     ACPI timer 3.580 MHz
     HPET timer 14.318 MHz
     Perf timer 3.418 MHz
     Sys timer 1.000 KHz
     BCLK timer 99.98 MHz
   
   
Processors Information  
Processor 1 ID = 0
     Number of cores 4 (max 8)
     Number of threads 8 (max 16)
     Name Intel Core i7 4770K
     Codename Haswell
     Specification Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz
     Package (platform ID) Socket 1150 LGA (0x1)
     CPUID 6.C.3
     Extended CPUID 6.3C
     Core Stepping C0
     Technology 22 nm
     TDP Limit 84 Watts
     Tjmax 100.0 °C
     Core Speed 3899.1 MHz
     Multiplier x Bus Speed 39.0 x 100.0 MHz
     Stock frequency 3500 MHz
     Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES, AVX, AVX2, FMA3
     L1 Data cache 4 x 32 KBytes, 8-way set associative, 64-byte line size
     L1 Instruction cache 4 x 32 KBytes, 8-way set associative, 64-byte line size
     L2 cache 4 x 256 KBytes, 8-way set associative, 64-byte line size
     L3 cache 8 MBytes, 16-way set associative, 64-byte line size
     FID/VID Control yes
   
   
     Turbo Mode supported, enabled
     Max non-turbo ratio 35x
     Max turbo ratio 39x
     Max efficiency ratio 8x
     O/C bins unlimited
     Ratio 1 core 39x
     Ratio 2 cores 39x
     Ratio 3 cores 39x
     Ratio 4 cores 39x
     TSC 3499.9 MHz
     APERF 3899.9 MHz
     MPERF 3500.1 MHz
     IA Voltage Mode PCU adaptive
     IA Voltage Offset 0 mV
     GT Voltage Mode PCU adaptive
     GT Voltage Offset 0 mV
     LLC/Ring Voltage Mode PCU adaptive
     LLC/Ring Voltage Offset 0 mV
     Agent Voltage Mode PCU adaptive
     Agent Voltage Offset 0 mV
   
   
   
Chipset  
Northbridge Intel Haswell rev. 06
Southbridge Intel Z87 rev. C1
Graphic Interface PCI-Express
PCI-E Link Width x1
PCI-E Max Link Width x16
Memory Type DDR3
Memory Size 8 GBytes
Channels Dual
Memory Frequency 1199.8 MHz (1:9)
CAS# latency (CL) 10.0
RAS# to CAS# delay (tRCD) 12
RAS# Precharge (tRP) 12
Cycle Time (tRAS) 31
Row Refresh Cycle Time (tRFC) 313
Command Rate (CR) 2T
Uncore Frequency 3899.1 MHz
   
Memory SPD  
DIMM # 1
     SMBus address 0x51
     Memory type DDR3
     Module format UDIMM
     Manufacturer (ID) G.Skill (7F7F7F7FCD000000)
     Size 4096 MBytes
     Max bandwidth PC3-10700 (667 MHz)
     Part number F3-2400C10-4GTX
     Number of banks 8
     Nominal Voltage 1.50 Volts
     EPP no
     XMP yes
     XMP revision 1.3
     AMP no
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
     JEDEC #1 5.0-5-5-14-19 @ 380 MHz
     JEDEC #2 6.0-6-6-17-23 @ 457 MHz
     JEDEC #3 7.0-7-7-20-27 @ 533 MHz
     JEDEC #4 8.0-8-8-22-30 @ 609 MHz
     JEDEC #5 9.0-9-9-25-34 @ 685 MHz
     JEDEC #6 10.0-10-10-28-38 @ 761 MHz
XMP profile XMP-2400
     Specification PC3-19200
     Voltage level 1.650 Volts
     Min Cycle time 0.833 ns (1200 MHz)
     Max CL 10.0
     Min tRP 9.38 ns
     Min tRCD 9.38 ns
     Min tWR 13.25 ns
     Min tRAS 25.38 ns
     Min tRC 35.31 ns
     Min tRFC 260.00 ns
     Min tRTP 7.50 ns
     Min tRRD 5.00 ns
     Command Rate 2T
XMP timings table CL-tRCD-tRP-tRAS-tRC-CR @ frequency (voltage)
     XMP #1 10.0-13-13-33-46-2T @ 1283 MHz (1.650 Volts)
XMP profile XMP-2400
     Specification PC3-19200
     Voltage level 1.650 Volts
     Min Cycle time 0.833 ns (1200 MHz)
     Max CL
Edited: 07/29/2014 at 11:21 PM by acheronn
Statistics
86477 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.