Topic Title: Problem Crossfire R7 260x
Topic Summary:
Created On: 08/19/2014 08:56 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/19/2014 08:56 PM
User is offline View Users Profile Print this message

Author Icon
ApoloWWW
Peon

Posts: 2
Joined: 08/19/2014

Hi, all right? I did a crossfire of R7 260X 2GB PowerColor, and the games I play they use only 50% of each R7, already changed many drivers (14.1, 14.4 beta, 14.4, 14.6 beta, 14.6, 14.7 beta, 14.7 RC3 beta) and none of them solved my problem, and already got to disable ULPS also already forced my processor to 4.0, 4.2, 4.4 GHZ frequency and none of these has improved the use of the VGAs, I need your help, please help me find the solution here in Brazil these boards are too expensive, do not want to have thrown money away, my setup will be in signature .... If I put over 4gb of ram could improve the use of the VGAs? 

  CPU: FX 6300 3.5@3.8 

MB: GA-990FXA-UD3 rev 4.0 

Memory Ram: Apacer 4gb 1333mhz 

Source: Raid Max cobrapower 700w 80 pluz bronze



-------------------------
CPU: FX-6300 | MB: GA-990fxa-UD3 rev.40 | Memoria Ram: Apacer 4gb 1333 | VGA: Crossfire R7 260x 2gb OC PoweColor | HD: Seagate 500gb 7200rpm | Fonte: Raid Max 700w 80 pluz bronze
 08/19/2014 09:08 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12893
Joined: 04/17/2008

Do the games you are playing support multiple GPUs?

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 08/19/2014 09:46 PM
User is offline View Users Profile Print this message

Author Icon
ApoloWWW
Peon

Posts: 2
Joined: 08/19/2014

Originally posted by: black_zion Do the games you are playing support multiple GPUs?

By incredible as it may seem I think I managed to solve the problem, I went to give catalyst AMD CrossfireX, I chose to disable Crossfire and I run BF3 and was using 70 ~ 100% of the two VGAs

Games teste BF3 / BF4 / FarCry 3 / BFBC2 

-------------------------------------------------------------------------------------------------

I just restart the PC and activated the CrossfireX in Catalyst and started BF3 and that seems incriveu he returned to using only 50% of each VGA :'(



-------------------------
CPU: FX-6300 | MB: GA-990fxa-UD3 rev.40 | Memoria Ram: Apacer 4gb 1333 | VGA: Crossfire R7 260x 2gb OC PoweColor | HD: Seagate 500gb 7200rpm | Fonte: Raid Max 700w 80 pluz bronze

Edited: 08/19/2014 at 10:26 PM by ApoloWWW
Statistics
87549 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.