Topic Title: A10-4600M Throttling
Topic Summary: Windows 8
Created On: 01/27/2013 08:16 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/27/2013 08:16 AM
User is offline View Users Profile Print this message

Author Icon
Lacesso
Peon

Posts: 2
Joined: 01/27/2013

Hi all, I'm stuck on this one. Hope someone can help me out, there's a short version near the bottom of the page.

I have a Samsung NP355V5C, which has an AMD A10 4600M & AMD 7670M graphics. I bought the laptop with W7 and quickly upgraded to W8 with the 14.99 upgrade offer.

When I turn the laptop on, it runs fine for a few minutes on high performance. Task manager shows a normal clock speed of between 2.4-2.8GHz. After a few minutes the laptop automatically switches to Power Saver which I notice because the laptop screen dims.
I'll switch back to high performance straight away and the screen will brighten up but the CPU is stuck at a clock speed of 0.87GHz no matter what I do.

First thing I did was talk to people in IT to see if they can help me - none of them have the same issue despite all having W8 laptops. I also have a W8 laptop for work yet don't have the same issue there. Nobody is able to recreate the issue or provide a working solution.

My second step was to contact Samsung Support via the S Support utility. I had a very smart technician who told me that 0.87GHz was correct because that is "1/4th" of my CPU and that I have no problem despite me showing him the screenshot with a higher clock speed. After 10 minutes convincing him he was wrong, he contacted his superior who said the same thing.

I told him I would demonstrate that no application would force the CPU over the 38% ceiling it's created for itself. I punched in a Blu-ray movie, played it with VLC and loaded up a number of other CPU intensive activities. My response was "You are not using Cyberlink PowerDVD, this is why your CPU is staying at 0.87GHz". That line came from the superior. I quit the support program at this point as it had taken an hour to tell me that I need to use PowerDVD to get the correct clock speed.

Short Version/Screenshots

Yes I know I need to upgrade my HDD
Laptop switches to power saver within 10 minutes of startup (never managed longer than 8)
The switch to power saver will occur even if the utilisation is 80%+
It appears to switch back to HP because the screen brightens
CPU stays throttled at 0.87GHz and can't be stressed past it
There is no throttling options enabled in the BIOS
The power plan has minimum 85% plugged in


http://img845.imageshack.us/img845/7421/unthrottled.png
http://img28.imageshack.us/img28/6256/throttle.png
http://img706.imageshack.us/img706/9418/poweroptions.png


Thanks for any help

 01/27/2013 11:34 AM
User is offline View Users Profile Print this message

Author Icon
csas25
Nerfed

Posts: 72
Joined: 11/01/2012

Don't know if this will help, but try going to Power Options> Change plan settings> Change advanced power settings>Processor power management> Change the Maximum processor state to 100%> Apply

 01/27/2013 11:37 AM
User is offline View Users Profile Print this message

Author Icon
Lacesso
Peon

Posts: 2
Joined: 01/27/2013

Originally posted by: csas25 Don't know if this will help, but try going to Power Options> Change plan settings> Change advanced power settings>Processor power management> Change the Maximum processor state to 100%> Apply

Thanks for looking - although this is already the case

Might end up having to downgrade back to Windows 7 which is a waste of the £14.99 upgrade. Not a lot money, but money is money.

 02/06/2013 02:55 AM
User is offline View Users Profile Print this message

Author Icon
alimorsh
Peon

Posts: 5
Joined: 02/06/2013

i have the same laptop with the same problem!!mine maxes out at 900mhz
 07/09/2013 03:01 AM
User is offline View Users Profile Print this message

Author Icon
anupriyamaiti
Peon

Posts: 1
Joined: 07/09/2013

in some HP A10 laptop using windows 8 shows that A10-4600M has 8MB L2 cache. Where amd shows no APU has more than 4MB L2 cache.

 

 02/23/2014 04:32 AM
User is offline View Users Profile Print this message

Author Icon
forjunkmofo
Peon

Posts: 1
Joined: 02/23/2014

Hey, I just spent about 4 hours trying to figure this problem out myself. And I'm talking about re-installing chipset drivers, searching every known corner of the OS's configuration and everything else I could think of. I'm running Windows 8 64-bit (came pre-installed), and I had noticed that the laptop (I have the same model as the OP) would always throttle down to sub 900mHz after boot. This of course is pretty frustrating considering these A10 4600M's are supposed to turbo up to 3.2Ghz. For me, the problem just so happended to be rooted in some of Samsung's nice little bloatware. If you're experiencing this same problem try the solution below:

 

1. In File Explorer, navigate to:

"C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Samsung"

2. If you see a launcher called "Settings", double click on it to open.

3. Under the General tab, make sure that the "Silent Mode" setting is set to "Off"

4. Open the "Power Managment" tab, and under "Eco Mode" set the mode to "OFF"

 

Apparently this nice little utility overrides every other app in windows, including Power Managment, AMD Overdrive, and about any other application. I'm not sure why it was set to "Eco Mode" as a default on my system (it seems to me that people might actually want to use the processing power that they buy) but changing this setting has worked = I'm now seeing the 2.7Ghz+ that this system advertizes. I hope this helps!

 

 

 

Statistics
84176 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.