Topic Title: Problems with AMD A4-3400
Topic Summary:
Created On: 02/06/2013 08:31 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/06/2013 08:31 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 02/06/2013

New to the forum, first post, hope this goes well..

I am trying to set a cheap hometheater system, however having problems and not sure where they might come from...

Issue Details: When I try to install any 64-Bit OS, the application freezes on the splah screen.

- Ubuntu 12.04 64 Bit

  • Boot from DVD.
  • Freezes on Splah Screen
  • Tried again turning off boot options (NOMODESET), but same result.

- Windows 8 64 Bit

  • Boot from DVD.
  • Freezes on Splah Screen

Both OS installed fine on 32-Bit versions.

MicriProcessor: AMD A4-3400 Llano 2.7GHz Socket FM1 APU

Motherboard: F1A75-I DELUXE

- Mini-ITX Motherboard with DIGI+ VRM & AMD Radeon™ HD 6000 Series Graphics on A75 platform

Display Device(s) and Connection(s) Used
- 32" Sharp LCD widescreen, HDMI

Motherboard BIOS Version
- F1A75-I DELUXE BIOS 0901

System Memory Type & Amount
- 4GB (2x2GB) DDR3 1330MHz
- 16GB (8x2GB) DDR 1600MHZ

(As it failed with 4GBRAM, Upgraded to 16 GBRAM)

Additional Hardware
- Western Digital 500 GB 3.5" 5,400 rpm hard drive
- 1 Case fan


As explained above, Ubuntu 12.04 64-Bit instllation DVD freezes at the Splash screen. Same problem happensa with Windows 8 64-Bit.

Ubuntu 12.04 32-Bit instllaed without any problems.

Windows 8 32-Bit installed without any problems.

Any help will be highly appreciated.

92894 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.