Topic Title: Gesture Control not available A8-6500?
Topic Summary:
Created On: 06/27/2013 08:24 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/27/2013 08:24 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 06/27/2013

So I upgraded my A6 5400 (something like that) APU when I heard the new Richland APUs would have gesture control.  So, now I have an A8-6500.  I had to flash my motherboard BIOS to the latest in order to even boot to windows.  After I format, reinstall, install latest drivers, etc etc with Windows 7, I ran the amdcompatibilitychecker.exe.  Everything but AMD Zone is grayed out.  I tried plugging a Logitech webcam in, same thing.  Tried removing all drivers and reinstalling and plugged in a brand new Microsoft webcam, still grayed out.


Basically... No matter what I do, nothing is clickable in the compatibility checker. 


My relevant specs are:


AMD A8 6500

MSI FM2-A55M-E33

2x4GB Kingston HyperX DDR3 1600


Do I need one of the newer motherboards?  If so, why was this not stated in the requirements?

92819 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.