Topic Title: a10 5800k and catalyst 13.4 causing hardlock?
Topic Summary:
Created On: 07/07/2013 09:57 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/07/2013 09:57 PM
User is offline View Users Profile Print this message

Author Icon
nocturne_saint
Peon

Posts: 5
Joined: 11/13/2012

i made a thread in the catalyst forum and was told to try here aswell for my issues..

a10 5800k apu   and amd f2a85-m motherboard

So i have been trying to track down this freezing hardlock issue i have been having.

I am starting to think it might be the 13.4 driver. in fact i remember my first hardlock started happening at the end of april 2013. i just did a google search and 13.4 came out 4/24/13.

 

since I'm running an A10 5800K Apu, will installing to 13.1 cause instability with this apu?

 

//

so if i were to safely revert to 13.1 catalyst drivers? what would be the steps i take? only needing to revert the 13.1 catalyst drivers. the rest seem to be in order.

 07/07/2013 11:18 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Go to the Control Panel/Programs, select CCC. Do Unistall, I would reboot and then install 13.1 CCC.

You should be good, I have bounce from 13.1 to 13.4, tried 13.6 Beta 1 back to 13.4.

Currently use 13.6 Beta 2 with no real issues.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
84143 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.