Topic Title: Won't Detect My Video Card Over APU
Topic Summary:
Created On: 07/10/2013 08:44 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/10/2013 08:44 PM
User is offline View Users Profile Print this message

Author Icon
CandyB
Peon

Posts: 3
Joined: 07/09/2013

Hello,

 

For the past year or so I have been using the AMD A8 3870K processor with integrated graphics. I recently bought a Radeon HD 7970 graphics card. I installed it properly in my case, and proceeded to use the installation CD for the drivers. Unfortunately catelyst will only pick up on my integrated graphics whenever I try to use the installation CD. 

Under device managment, display adapters, it is only showing Radeon HD 6550D, which is my processor's graphics. I have tried to disable and uninstall the driver for my processor, and catalyst refuses to pick up on my new video card. 

Any help would be appreciated.

 

 07/11/2013 12:25 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

More information is needed, look at the Sticky "Read Before Posting".

That will help people out to help you if they can.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 07/11/2013 02:25 PM
User is offline View Users Profile Print this message

Author Icon
Thanny
Alpha Geek

Posts: 1303
Joined: 07/13/2009

Is the monitor plugged into the 7970?  Does it get output at boot time?  Is there a BIOS setting to prefer external graphics over internal?

 

Statistics
84301 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.