Topic Title: 2,7 GHz AMD dual-core A6-4400M APU met Radeon HD 7520G 100% CPU usage and overheating
Topic Summary:
Created On: 08/11/2013 06:40 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/11/2013 06:40 PM
User is offline View Users Profile Print this message

Author Icon
Adero
Peon

Posts: 4
Joined: 04/17/2013

Hello!

 

My cpu runs 100% when watching movie, or checking internet or running antivirus and it heats up to 70°C (when high performance battery plan is on), when I underclock it to 2,4GHZ, it still spikes to 100% But temperature is more like 50°C when watching a movie, I cleaned this notebook out, reapplied thermal paste to both GPU and CPU, and the problem still remains, hope somebody can help me with this issue!

 

Thanks in advance!

 08/11/2013 07:21 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Stock fan with High Performance settings results in high temp.

Even my after market Cooler Master Air Fan still nets high temps set to High Performance.

I'm leaving set to balanced until Liquid Cooled unit installed.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 11/25/2013 10:48 AM
User is offline View Users Profile Print this message

Author Icon
Lx99x
Peon

Posts: 2
Joined: 11/25/2013

bahahah.. I have the exact opposite of your issue with the same exact APU. Mine wont go above .89MHz even when stress testing and my temps stay between 50-60c. A6 sucks dude...

Statistics
85788 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.