Topic Title: Overheating A8 6600K
Topic Summary: I'm having issues with the stock cooling not keeping the CPU below 70 on fully stock settings
Created On: 09/13/2013 10:19 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/13/2013 10:19 AM
User is offline View Users Profile Print this message

Author Icon
Tom Stayte
Peon

Posts: 1
Joined: 09/13/2013

 

 

Hi,

I've put together a rig using the A8 6600K and the stock cooling solution - yes not ideal but the person its for is on a budget. (MSI micro atx Mobo, 8gb ram, Fractal mATX case, Antec 380w PSU)

I'm worried that the CPU temps i'm getting are too high. At idle, the bios shows 45 degrees C, and after running Prime 95 for only ten seconds the CPU got up to 90 degrees (according to HW Monitor) clearly I shut that off pretty sharpish!

Core Temp seems to be lying about the temp too, but that's a separate issue.

From what i can see in the documentation, the processor shouldn't get higher than 70 degrees. It is running at stock speed, with stock thermal paste and as far as i can tell the heatsink is properly seated. Surely the stock cooling should be keeping it at a safe temp?

What am I missing?

Thank you in advance.
 09/13/2013 12:08 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

My old A8-5500 ran rather hot with the stock cooler, but I reapplied thermal paste and that did the trick.

Besure that case gets a good air flow and  is not restricted on the exhaust.

My current A10-5800K can get up to 63C under a full load or long gaming episodes. I here the fans kick in and it cools down quickly after exiting.

I use Core Temp, but it hasn't had a update in awhile. So you HW Monitor could give you more accurate temps.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 09/15/2013 01:17 PM
User is offline View Users Profile Print this message

Author Icon
DigitalPersona
Peon

Posts: 2
Joined: 09/15/2013

I would suggest  to save money replace the thermal grease mx4 thermal paste being the best safe paste  arctic silver can do more harm then good if your not careful with it.

use  isopropyl alcohol and a cotton swab to remove the old paste  then use a anti static cloth or glasses cleaning cloth so no paste is on the cpu or cooler

 

then apply 1 pea size ammount on the cpu and use a gift card  to spread evenly use more if nessary till you can not see the metal of the processor on the top then clamp the cooler back down on it ( try not to move it to much) once  secure go around the bottom were the chip is and  run a cotton swab  around the socket to pick up any excess paste thats been squeezed out this will prevent any extra paste to cause more heat.

 

temps should stay firm within 60-65c on prime

 11/21/2013 05:30 PM
User is offline View Users Profile Print this message

Author Icon
rzenne
Peon

Posts: 1
Joined: 11/21/2013

I just recently finished my first computer build. It has a asus A55M-a/usb3 motherboard and a 430W dual fan power supply.  I purchased it as a bundled with a A5-5300 processor  and then replaced it with a A8-6600K. I have been using it for about 2 weeks and when I play games I keep getting warning that my CPU has exceeded 60°C. If I quite the game I'm playing it cools quickly to about 35°C. Is there something I can do to keep it cooler or as I have been reading that 60°c is not to bad.

Statistics
80971 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.