Topic Title: What frame rates should I expect with A8-5600K APU?
Topic Summary:
Created On: 09/25/2013 10:15 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/25/2013 10:15 AM
User is offline View Users Profile Print this message

Author Icon
vrocks
Peon

Posts: 1
Joined: 09/25/2013

I am having BSOD problems with my system. It is custom and brand new.

I have tried memtests, drive tests, etc... All pass.

When testing my GPU though I get odd results. I expect to get a frame rate in a decent level, but when I test with FurMark I get frame rates of 2 to 5! What frame rate should I be expecting? I tried setting it to a lower resolution which should boost them, but it doesn't.

I have tried it with the latest driver that just came out. I have rolled back to the 12.x driver from May. Nothing seems to change the frame rate.

When I uninstall the video driver and use Microsoft's VGA driver my system lasts for days between BSOD, but still eventually has them. When I use the correct video driver I get BSOD within hours and programs like Chrome constantly crash. Do I have a faulty APU?

 

Also, on temp monitoring software like speedfan it shows -6C for the GPU. Does anyone else with one of these APU's show similar results?

----------

Computer Manufacturer/Model Number
custom build
OS
Windows 7 Enterprise x64
CPU
AMD A8-5600K APU 3.6GHz
Motherboard
MSI FM2-A85XA-G65
Memory
Crucial DDR3-1600
Graphics Card(s)
AMD Radeon HD 7560D
Hard Drives
Western Digital WD1002FAEX Caviar Black 1 TB SATA III 7200 RPM 64 MB Cache Internal Desktop 3.5" Hard Drive
Antivirus
MSE
Browser
Chrome Version 29.0.1547.76 m

 



Edited: 09/25/2013 at 10:21 AM by vrocks
 09/25/2013 11:16 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

My first system had a A8-5500 and I did better than that.

First I would remove the current drivers following this document.

http://support.amd.com/us/kbarticles/Pages/GPU57RemoveOldGraphicsDrivers.aspx

Third install CCC 13.9 following this document.

http://support.amd.com/us/kbarticles/Pages/InstallCatalystDriversForWindows.aspx

Give it try and post back.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
88771 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.