Topic Title: AMD A6 4400M throttled to .89MHz!!!
Topic Summary:
Created On: 11/25/2013 10:22 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/25/2013 10:22 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 11/25/2013

I've got an A6 4400M in my Samsung Laptop. I've ran multiple stress tests and the APU will not go past .89GHz. I've tried overclocking using PScheck (Incompatible with Win8 apperently) and AMD Overdrive, niether solved my issue. The worse part is, I cant access the voltage settings because I happen to have the worse BIOS known to man (AMI). This is my first AMD based system, and so far, its been horrible. I've done a bunch of research, best answer I can come up with myself is that the heat probe is not registering the core temps and that my APU is being throttled. Although, AMD Overdrive reads the temps just fine. Between the A6 and 8GB's of Ram, games do not go over 15FPS on the lowest settings. I've tried everything (to my knowledge, which is pretty good when it comes to computers) BIOS update, flashing BIOS to access voltage options, driver updates, etc. To no avail, nothing has worked thus far...



sidenote. tried to post my first thread on here, I got this. Maybe I should just avoid AMD in general.

 11/26/2013 04:59 AM
User is offline View Users Profile Print this message

Author Icon
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

I've seen a similar issue with an Asus laptop recently. The solution was uninstalling the power management software Asus made. If you have Samsung utilities installed, especially something that changes power management/brightness/etc., try uninstalling it. Probably you're stuck in a power saving profile.

You may also check out the standard power options in the windows control panel. If the processor policy is set to keep the clock speed low, it surely won't go up.


CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 11/26/2013 09:48 AM
User is offline View Users Profile Print this message

Author Icon
Polygon Pusher

Posts: 3530
Joined: 03/01/2009

Its not AMD's fault the CPU is being throttled like that. Its Samsungs.

They write properitary everything for every electronic they make. Its either going to be a software issue with there useless bloated power manager , or Something wrong with the hardware in the computer.


I5 3570K@4~5.0ghz: Gigabyte GA-Z77X-UD3H:Corsair Hydro H110 :16GB Corsair Vengeance DDR-3 1600: x2 XFX Radeon 7950 @ 1100/1575 : Corsair AX 860 PSU: x1 WD Black 1TB HDD's: 90GB Agility 3: 960GB SSD : Creative Labs X-FI:Corsair 500R Arctic White Edition:3 22inch Monitors Eyefinity @ 5294x 1050 : Alienware Tact-X Keyboard: Razer Naga :Corsair Vengence 1500 Headset: Corsair SP2500 Speakers

93133 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.