Topic Title: no POST on new build
Topic Summary: Built it, but won't show connect to monitor
Created On: 12/13/2013 01:43 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/13/2013 01:43 PM
User is offline View Users Profile Print this message

Author Icon
nobodie
Peon

Posts: 2
Joined: 12/13/2013

So:

A10 5800K

Gigabyte F2A88X-D3H MB

650W PS

That's about all that matters for this problem IMHO

 

Because, while the MB powers up, the fans power up from the mb, the HDD spins up, the sscreen does not. 

Tried:

Screen on other box--check

screen from other other box--check

Disconnect all extraneous hardware and boot from pendrive--check

I get nothing on the screen except if I turn it off and back on I get a "no signal" message, which I assume means that it is getting nothing. These are both VGA monitors BTW

My first trhought was that it was an MB problem, but now am wondering if there is an APU problem. 

Opinions? Knowledge?

 12/13/2013 10:55 PM
User is offline View Users Profile Print this message

Author Icon
Vantharas
Polygon Pusher

Posts: 3504
Joined: 03/01/2009

with APU's there really no way to test. But its either going to be bad display ports on the board. Or a bad GPU. Put in a descrete card and see if it will post. 



-------------------------

I5 3570K@4~5.0ghz: Gigabyte GA-Z77X-UD3H:Corsair Hydro H110 :16GB Corsair Vengeance DDR-3 1600: XFX Radeon 7950 @ 1100/1575 : Corsair AX 860 PSU: x1 WD Black 1TB HDD's: 90GB Agility 3: 960GB SSD : Creative Labs X-FI:Corsair 500R Arctic White Edition:3 22inch Monitors Eyefinity @ 5294x 1050 : Alienware Tact-X Keyboard: Razer Naga :Corsair Vengence 1500 Headset: Corsair SP2500 Speakers

 12/16/2013 08:12 AM
User is offline View Users Profile Print this message

Author Icon
TwistedVanity
Peon

Posts: 20
Joined: 12/10/2013

What power unit are you using? If its under power for your board, APU and RAM configuration then it can sometimes cause the problems your having. What RAM? is it power hungry? 

Statistics
84181 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.