Topic Title: Display goes black during startup
Topic Summary:
Created On: 12/24/2013 07:03 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/24/2013 07:03 PM
User is offline View Users Profile Print this message

Author Icon
naturesgrasp
Peon

Posts: 2
Joined: 12/24/2013

Screen turns on when pc is powered on but turns off once the computer gets past the load screen. I have attempted to start the computer from the ssd and from a usb drive and both go black after this point. I have made sure everything is hooked up correctly and have tried one ram stick at a time but the computer screen turns off after that point everytime.

Hardware Specs

Motherboard

http://www.newegg.com/Product/Product.aspx?Item=13-128-655&SortField=0&SummaryType=0&Pagesize=10&PurchaseMark=&SelectedRating=-1&VideoOnlyMark=False&VendorMark=&IsFeedbackTab=true&Page=2#scrollFullInfo

APU

http://www.newegg.com/Product/Product.aspx?Item=N82E16819113331

RAM 2x

http://www.newegg.com/Product/Product.aspx?Item=N82E16820231416

Storage

Sandisk SSD 256gb

 

 12/24/2013 08:23 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Incomplete specs makes it a little hard. What is the PSU for this system, O/S and things like that. Please read the Sticky Read Before Posting and edit your post.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 12/24/2013 09:38 PM
User is offline View Users Profile Print this message

Author Icon
naturesgrasp
Peon

Posts: 2
Joined: 12/24/2013

I have tested the psu with another system so i know that isnt the problem. It is a 530w power supply. The operating system is windows 8. I tested with multiple monitors and keyboards and mice and no change occurred. 

Statistics
84868 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.