Topic Title: AMD A4-5300 Temps
Topic Summary: Just need some temp information.
Created On: 12/27/2013 01:19 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/27/2013 01:19 AM
User is offline View Users Profile Print this message

Author Icon
Muilisx
Peon

Posts: 4
Joined: 12/27/2013

Greetings,

I just built a new rig for my new business opening soon, and as well as a little fun on the side. I'm running a AMD A4-5300 3.4Ghz in a Thermaltake V3 case that has 3 120mm fans. One in the rear, one in the front as a intake, and one up top as another exhaust. My other computer uses the same case, but with one extra 120mm fan but that has a AMD Ahton II X2 2.9Ghz.

Now, here is where I need opinions of others. I'm idling at 40c-43c right now as I type this with nothing else running but Avast, and Malwarebytes. The BIOS showes 35c-40c. I pop on Portal 2 which honestly actually runs pretty good for integrated graphics on high, but I'm seeing temps up to 60c. Is that normal for the AU chips? My Athlon II x2 idles at 23-26c, and like 35c-45c under load but that isn't a APU so not sure if they just run hotter in general? When Speccy shows 60 while in Portal 2, it turn to a orange color, not red, but orange to indicate that it's getting warm.

Some insight would be awesome. I'm hoping this is just normal temps for the APU chips, and any information would be greatly appreciated.

 

Thanks, and Happy Holidays



Edited: 12/27/2013 at 12:08 PM by Muilisx
 12/29/2013 04:58 PM
User is offline View Users Profile Print this message

Author Icon
Muilisx
Peon

Posts: 4
Joined: 12/27/2013

Anyone?

 12/29/2013 06:28 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

With a stock fan temps can reach into 60's that is normal with a load on all cores, but when it hits 70 that is a concern.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 12/29/2013 07:55 PM
User is offline View Users Profile Print this message

Author Icon
Muilisx
Peon

Posts: 4
Joined: 12/27/2013

Originally posted by: WMudrockJr With a stock fan temps can reach into 60's that is normal with a load on all cores, but when it hits 70 that is a concern.

 

Understandable indeed, but my other build I mentioned in my OP uses the same exact stock heatsync and fan and that one runs around 35-40c under load while this one are in the numbers mentioned above so was just curious that maybe the APU chips run hotter.

 12/29/2013 10:03 PM
User is offline View Users Profile Print this message

Author Icon
Muilisx
Peon

Posts: 4
Joined: 12/27/2013

I decided to clean off the stock paste, and apply artic silver 5, but now under max load, im going up to 68. I ran Prime95, and it went up to 71c, so I turned it off.

 

Not sure why this chip is running so hot, it makes no sense, no overclocking. The stock heatsync should be working a little better.

Statistics
84176 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.