Topic Title: A10 6800K Temp question
Topic Summary:
Created On: 01/02/2014 05:17 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/02/2014 05:17 PM
User is offline View Users Profile Print this message

Author Icon
erzu
Peon

Posts: 2
Joined: 01/02/2014

Alright, I'll be straight, I've never used AMD other than a GPU.

I built my brother a computer for christmas to play games. Here's the specs:
A10 6800K

MSI FM2-A75IA-E53

Bitfenix Prodigy

XFX R9-270X

Enermax 550W PSU

Corsair vengeance 8gb (2 x 4gb) 1600Mhz

Western Digital 1TB blue drive

Antec Kuhler 620

Bitfenix Sprectre Pro 230mm fan intake

Corsair 120mm AF fans (rear exhaust/ top intake)

Windows 7 home

Alright now my question is, is it normal for these APU's to run incredibly hot? I was doing Prime 95 to test the cooler and noticed my package temp shot up to 78 degrees celcius in a matter of 15 seconds. I've done countless reinstalls of the hardware, from the stock coler, to a silverstone argon ar02, to the antec closed loop water cooler. All of the temps seem off or incredibly high.

After doing some looking around, I ran across this forum and someone saying HWmontior and pretty mu8ch every other program like it can't read APU temps right. Is this true. Also they said to look at TMPIN0 for your system temp and TMPIN2 for the core Apu TEMP. Mine only says TMPIN0 and TMPIN1. Are those essentially the same thing? I list the temps of the three during Prime 95 100% load.

TMPIN0: 48 degrees

TMPIN1: 49 degrees

APU Package: 78 degrees

Is everything running fine or is my chip bad? I just need help as my brother is going to leave soon so I want to gurantee everything is working properly before then.

Thanks for any help that can be given. 



Edited: 01/02/2014 at 05:24 PM by erzu
 01/02/2014 05:57 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

For my A10-5800K reaches 60-62 under 100% load on all four cores. I use an after market CoolerMaster fan. So 78 does sound way to hot, so either the APU or the motherboard isn't right.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 01/02/2014 10:59 PM
User is offline View Users Profile Print this message

Author Icon
erzu
Peon

Posts: 2
Joined: 01/02/2014

What do you use to monitor your temps? Like I said I've read that HWmonitor can't read it properly.

 01/03/2014 03:07 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

I use HWMonitor or Core Temp to monitor temps if game playing for long periods of time,

The issue with Core Temp is that it shows temps dropping lower than what they are when the cores are idle. This is corrected when a load is put on them.

Using HWMonitor you should have one temp for APU which really should give the current temp.

Normal top temps should be 60-62 if hits the MAX range 70-72 you have a issue.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
89066 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.