Topic Title: A10-7850k - Windows Will Not Load
Topic Summary: Windows 8.1 hangs on loading after upgrading to A10-7850k
Created On: 01/16/2014 10:13 AM
Status: Post and Reply
Linear : Threading : Single : Branch
<< 1 2 3 4 5 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/26/2014 03:06 PM
User is offline View Users Profile Print this message

Author Icon
TRUE_candle
Peon

Posts: 15
Joined: 02/08/2014

Originally posted by: Buckaroo104 After a chat with the tech at the store where I bought the combo, explaining my troubles,  they were willing to take the A88X-Plus and the 7700K back.

 

Feeling bold,  I upgraded to a A88X-Pro and a 7850K.

 

Put them in,  hooked up the hard drive that had the latest chipset drivers from ASUS for the previous A88X-Plus (this was the "one" that kept failing on the A88X-Plus, as I hadn't had time to reimage back to the image with the windows drivers)  and it worked!    

 

So far all is golden.   I loaded the chipset for the A88X-Pro and still good.   A nice little system.

 

ASUS appears to be right.   A bad board.    Though not conclusive as I changed the APU out too.    The A88X-Plus was a Rev 1.0;  the A88X-Pro was a Rev 1.01

 

PS is a Seasonic 650W, Gold.    They have been great for me.

 

Hope folks here get things worked out.

 

After a bit more run time,  I might try out the Beta's....  

 

 

 

 

So is this a green light to go and exchange my ASUS A88X-PLUS for PRO? I have already sent my mobo back to newegg.

 02/26/2014 04:15 PM
User is offline View Users Profile Print this message

Author Icon
Buckaroo104
Peon

Posts: 11
Joined: 02/20/2014

TRUE_candle -  going to the PRO is still working for me.   Tried the Beta's today and still going well.    The PRO has a great little LED for diagnosing errors, might have been very useful for the PLUS.

So far so good with the PRO.

Cheers



-------------------------

Asus A88X-Plus Rev 1.0; AMD A10 7700K  8Gb Crucial,  Samsung 480GB SSD, 600W Seasonic PS, Win 7 64.


 

 02/26/2014 05:30 PM
User is offline View Users Profile Print this message

Author Icon
TRUE_candle
Peon

Posts: 15
Joined: 02/08/2014

Originally posted by: Buckaroo104 TRUE_candle -  going to the PRO is still working for me.   Tried the Beta's today and still going well.    The PRO has a great little LED for diagnosing errors, might have been very useful for the PLUS.

 

So far so good with the PRO.

 

Cheers

 

 

Thanks. May I ask you what PSU do you use?

 02/27/2014 01:48 AM
User is offline View Users Profile Print this message

Author Icon
Buckaroo104
Peon

Posts: 11
Joined: 02/20/2014

A Seasonic 650 Gold,  a year or so old.  

 



-------------------------

Asus A88X-Plus Rev 1.0; AMD A10 7700K  8Gb Crucial,  Samsung 480GB SSD, 600W Seasonic PS, Win 7 64.


 

 02/28/2014 06:13 PM
User is offline View Users Profile Print this message

Author Icon
nadro
Peon

Posts: 7
Joined: 02/08/2008

After installation Catalyst 14.2 BETA this problem returned. It looks like only Catalyst 14.1 works (sometimes even 14.1 cause crash) and this is AMD drivers for W8.1 issue. On Ubuntu 14.04 all works fine.

 03/10/2014 11:18 PM
User is offline View Users Profile Print this message

Author Icon
ldtemp
Peon

Posts: 1
Joined: 03/10/2014

Get a gigabyte mb is the fast way

My A88XM-A has similar problems, but the local service center said it has no fault...

 

A88XM-D3H works well now, but it seems that the HSA driver is for A88X pro...

 03/11/2014 01:08 PM
User is offline View Users Profile Print this message

Author Icon
AMDISMYLIFE
Peon

Posts: 1
Joined: 03/11/2014

Hi , 

 

I am from India . I am waiting for AMD Kaveri Series Processors to be available in india since January , I am aware with the usual release delay in my country but i dont even see a expected release date from AMD , Does anyone else know when can i get AMD Kaveri 7850k in India . I Have Checked Flipkart.com but it seems like they are outta stock for the Flagship APU but they do hav 7700k in stock which is not what i am loking for.

 06/21/2014 07:47 PM
User is offline View Users Profile Print this message

Author Icon
felleas
Peon

Posts: 3
Joined: 06/21/2014

I have the same problem, with the 7850K and GA-F2A88XM-D3H (rev. 3.0) with latest bios, running dual channel 2400 memory.

I cannot boot in win 7 pro, and when i go down to 2133 or 1600 Mhz the system boots but sometimes hungs!

I had the same setup with Trinity A8 5600K with no problems at all...

I thought i would upgrade with the Kavery...and not downgrade...

Pitty....

What should i do?

 06/28/2014 06:04 PM
User is offline View Users Profile Print this message

Author Icon
felleas
Peon

Posts: 3
Joined: 06/21/2014

I have the same problem, with the 7850K and GA-F2A88XM-D3H (rev. 3.0) with latest bios F6, running dual channel 2400 memory.

I cannot boot in win 7 pro, and when i go down to 2133 or 1600 Mhz the system boots but sometimes hungs!

I had the same setup with Trinity A8 5600K with no problems at all...

I thought i would upgrade with the Kavery...and not downgrade...

Pitty....

What should i do?

 

Update....

I changed memory from 4x4GB to 2x8GB...The same..I even had instability at 1333mhz.

So I tried Slot 1 and Slot 2 forgetting Dual Channel.

Everything worked magically just fine.

Memory runs at 2400Mhz via its XMP...and the system is super stable!!!

What do you think of all this? Should i change the Motherboard or the GPU to work at dual channel?

 

 06/30/2014 05:29 PM
User is offline View Users Profile Print this message

Author Icon
felleas
Peon

Posts: 3
Joined: 06/21/2014

Solution found!

I Replaced the motherboard with G1 Sniper A88X, Could not boot up again at 2400MHZ but after updating the Bios to F8...Everything works fine!!!

Super stable at 2400Mhz ....


So i cannot tell if it was a faulty motherboard or the GA-F2A88XM-D3H (rev. 3.0) and latest F6 Bios is incapable or running on Dual Channel...

Statistics
86404 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.