Topic Title: Problem with Dual Monitors - A10-7700K and ASUS A88XM-A MB
Topic Summary: can't get dual monitor to work
Created On: 02/05/2014 06:10 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/05/2014 06:10 PM
User is offline View Users Profile Print this message

Author Icon
mryukon
Peon

Posts: 2
Joined: 02/05/2014

i won't bore everyone the details, but my experience with ASUS FM2+ motherboards including A88XM-A has been terrible, over the past few weeks.

i am running windows 8.1 with the latest amd drivers/catalyst (beta 14.1).  i have the monitors plugged into vga and dvi.  when the pc boots, both monitors show the same screen.  then when windows is loaded, only the vga shows.  

in the display properties only one monitor shows up.  when i click detect, still only one monitor shows up. 

how can i get dual monitors with extended desktop to work with this setup?!

 02/10/2014 12:25 AM
User is offline View Users Profile Print this message

Author Icon
ceraf
Peon

Posts: 11
Joined: 02/09/2014

What happens when you boot with only the DVI display, and then plug in the VGA display + click detect in display properties or CCC?

 02/10/2014 11:06 AM
User is offline View Users Profile Print this message

Author Icon
mryukon
Peon

Posts: 2
Joined: 02/05/2014

Still only shows 1 display.  Ended up swapping motherboards for an MSI A88XM-E45 and all problems solved.  There is something not quite right with the Asus MBs and Kaveri.

Statistics
87349 users are registered to the AMD Support and Game forum.
There are currently 11 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.