Topic Title: A10 7850k kavari
Topic Summary: at a loss on new build
Created On: 03/04/2014 08:13 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/04/2014 08:13 AM
User is offline View Users Profile Print this message

Author Icon
Abettedshark
Peon

Posts: 4
Joined: 03/04/2014

I built an all new rig with the best AMD reccomended APU stuff on NewEgg as i was very happu with my first APU build  two years ago which was a A8 3850 @1600Mhz, on a biostarTA75A+MoBo ,8GB of kingstong hyper blue DDR3 @1600, a WD 500GB AARX HDD ,Win7 64Bit SP1, DX11.0,and is getting a WEI of 7.3,7.4,7.7,7.7,5.9 runs WoT, WoW, STo, all fine  tried the new rig running hotter and slower so i am really questioning my purchase and thinking about RMA'n it and going to a richland
Graphics Card

AMD Catalyst Driver Version, and Driver History
13.2

Operating System Windows 7 64Bit SP1 OEM

Issue Details
new rig running slower and hotter than my A8 Lanos rig

Motherboard or System Make & Model
ASRock Fatal1ty FM2A88X+ Killer FM2+ / FM2 AMD A88X (Bolton D4) HDMI SATA 6Gb/s USB 3.0 ATX AMD Motherboard

Killer LAN, Gaming Armor, Key Master, XSplit


Power Supply

Rosewill Xtreme Series RX750-S-B 750W Continuous @40°C ,80 PLUS Bronze Certified, ATX12V v2.2 & EPS12V v2.91, SLI Ready CrossFire Ready, Active PFC Compatible with Core i7, i5 Power Supply


Display Device(s) and Connection(s) Used
- Acer SL230 LED lcd display  with HDMI
Applications and Games

World of tanks 8.11 getting 9FPS and auto detect for graphics comes up minimum , Star Trek Online locks up when trying to download the patch via  the ARC software ,
CPU Details
AMD A10-7850K Kaveri 3.7GHz Socket FM2+ 95W Quad-Core Desktop Processor AMD Radeon R7 series AD785KXBJABOX

running @2396MHz  After market  cooler Enermax ETS-T40-BK Black 120mm Twister CPU Cooler with TB Apollish Blue LED PWM Fan

market cooler

Motherboard BIOS Version
American MegatrendsInc  Version P1.80

03/06/2014

System Memory Type & Amount

AMD Radeon™ RP1866 Performance Series 16GB (2 x 8GB) 240-Pin DDR3 1866 (PC3 14900) Desktop Memory AP316G1869U2K XMP-1778 version 1.3 1.50V

Additional Hardware

LITE-ON DVD Burner - Bulk 24X DVD+R 8X DVD+RW 12X DVD+R DL 24X DVD-R 6X DVD-RW 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM Black SATA Model iHAS124-04 - OEM,Rosewill CHALLENGER-U3 Black Gaming ATX Mid Tower Computer Case ,comes with Three Fans-1x Front Blue LED 120mm Fan, 1x Top 140mm Fan, 1x Rear 120mm Fan, front mounted dual USB 3.0,

Additional Details
-
AVG 2014 all shecks ran and up to date



Edited: 03/06/2014 at 05:26 AM by Abettedshark
 03/04/2014 08:52 AM
User is offline View Users Profile Print this message

Author Icon
logiotek
Peon

Posts: 34
Joined: 02/23/2014

1. You are using wrong version of Catalyst driver for Kaveri. Currently there is no non-BETA version of Catalyst driver for Kaveri. You have to use the BETA Catalyst driver 14.2. Download the driver from here: http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx.

2. Performance is known to be faster on Windows 8 as compared to Windows 7 for AMD Bulldozer derived CPU architectures (Piledriver, Steamroller, etc.). This is because Windows 8 is newer and is designed to take advantage of Bulldozer-dervied architectural quirks.

3. Why are you downclocking the CPU to 2.4GHz? You do know that Bulldozer-derived architectures perform less IPC in a lot of common workloads as compared to K10.5. In addition, Kaveri features tightly intertwined memory subsytems between CPU and iGPU and your downclocking may effect the performance in some unknown way. I'd return to stock if I were you.

4. If you are saying that you are getting 7.7 in WEI for graphics on iGPU of A10-3850, I'm sorry but I'm going have to call it BS. Either your WEI is out of date and was last taken with dGPU installed or somethign else is wrong.

 

Look at my build in my signature. With those parameters I am getting 40W idle and 120W load (during LuxMark 2.0 Sala CPU+iGPU) at the wall. And that is with 256GB SSD, optical drive, and 2x 2TB HDDs in RAID and 1000W PSU that isn't optimal for my system's power footprint.



-------------------------

  • APU: AMD A10-7850K OC (CPU @ 4.0GHz Turbo disabled, iGPU @ 960MHz, NB @ 1900MHz, VIDs @ Auto)

  • RAM: 16GB (2x8GB) DDR3-2400 AMD Radeon R9 Gamer R9316G2401U2K (Dual Rank DIMMs) @ AMP 2400MT/s 1.65V with manual optimizations: 11-12-11-27-1 (tCL-tRCD-tRP-tRAS-CR), 37-313-8-16-9-9-29 (tRC-RFC-tRRD-tWR-tWTR-tRTP-tFAW), 15 (AOD: DcqBypassMax)

  • Motherboard: Gigabyte GA-F2A88XN-WIFI Rev 3.0, F4b BIOS

  • Memtest86+ overnight stable

 03/04/2014 08:58 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4006
Joined: 01/27/2008

I really hope you find a solution as that's the same setup I was looking at except maybe faster ram.

Do you have the latest BIOS for the motherboard?



-------------------------

#1: Phenom II C2 955BE @ 3.6, Antec Kuhler 920, Gigabyte GA-MA790FX-DS5, Asus 5870/V2, ASUS Xonar D2X, 4 x 1gig OCZ2N1066SR2GK @800, Antec Truepower New 750, Arc Midi, Vistax64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

 03/04/2014 07:57 PM
User is offline View Users Profile Print this message

Author Icon
TripleZero
Peon

Posts: 42
Joined: 03/19/2008

Your system is similar to mine.

A10-7850K@ 4.2Ghz, Fatal1ty FM2A88X+ Killer, 8GB GSkill Sniper DDR3 2400, OCZ 550W PSU, 500GB Seagate Hybrid HDD, Window 8.1 64bit.

First off you should be running BIOS 1.80 for your mobo, found here: http://www.asrock.com/mb/AMD/Fatal1ty%20FM2A88X+%20Killer/index.us.asp?cat=Download&os=BIOS

Second you should be using the AMD Catalyst 14.1 or 14.2 beta drivers, found here: http://sites.amd.com/US/GAME/DOWNLOADS/Pages/downloads.aspx

 

Also, you should not need to underclock the cpu, Stock @3.7Ghz is fine. You do get better performance out of overclocking, even slightly to 4.0Ghz.

I have had mine stable @4.5Ghz, but have noticed 4.2Ghz seems about right for day to day computing/gaming for me.

 

 

 

 03/06/2014 05:25 AM
User is offline View Users Profile Print this message

Author Icon
Abettedshark
Peon

Posts: 4
Joined: 03/04/2014

Ok got the mobo updated to bios 1.80 and   beta AMD cata drivers 14.2



Edited: 03/06/2014 at 06:21 AM by Abettedshark
 03/06/2014 09:08 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4006
Joined: 01/27/2008

And now it's running nicely???



-------------------------

#1: Phenom II C2 955BE @ 3.6, Antec Kuhler 920, Gigabyte GA-MA790FX-DS5, Asus 5870/V2, ASUS Xonar D2X, 4 x 1gig OCZ2N1066SR2GK @800, Antec Truepower New 750, Arc Midi, Vistax64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

 03/07/2014 01:09 PM
User is offline View Users Profile Print this message

Author Icon
Abettedshark
Peon

Posts: 4
Joined: 03/04/2014

now it's running better but i ordered a R7 250 to run with and think i may have a HDD crapping out as it's been throwing  BSOD's randomly  so got a new HDD on the way too .

 03/07/2014 02:06 PM
User is offline View Users Profile Print this message

Author Icon
logiotek
Peon

Posts: 34
Joined: 02/23/2014

BSODs can be caused by a lot of things. On my motherboard (Gigabyte) I had to disable Turbo in BIOS to be stable. It didnt matter what base frequency I had it set to (3.0, 3.7, 4.0), as long as Turbo was enabled (even if its multiplier matched multiplier of base frequency). It wasn't stable until I disabled Turbo.



-------------------------

  • APU: AMD A10-7850K OC (CPU @ 4.0GHz Turbo disabled, iGPU @ 960MHz, NB @ 1900MHz, VIDs @ Auto)

  • RAM: 16GB (2x8GB) DDR3-2400 AMD Radeon R9 Gamer R9316G2401U2K (Dual Rank DIMMs) @ AMP 2400MT/s 1.65V with manual optimizations: 11-12-11-27-1 (tCL-tRCD-tRP-tRAS-CR), 37-313-8-16-9-9-29 (tRC-RFC-tRRD-tWR-tWTR-tRTP-tFAW), 15 (AOD: DcqBypassMax)

  • Motherboard: Gigabyte GA-F2A88XN-WIFI Rev 3.0, F4b BIOS

  • Memtest86+ overnight stable

Statistics
84645 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.