Topic Title: Dual Graphics mantle with A10-7850k?
Topic Summary:
Created On: 03/07/2014 03:47 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/07/2014 03:47 PM
User is offline View Users Profile Print this message

Author Icon
slekkas
Peon

Posts: 5
Joined: 03/07/2014

I've got a A10-7850k in dual graphics with an XFX R7 250 2GB ddr3 and 8gb ram 2400.

I'm playing battlefield 4 in medium settings with directx and I can see the dual graphics logo and I get 45 to 55 fps. 

I enable mantle without touching any other settings and I get 30-33 fps witch is the same as before I installed the XFX and I don't get the dual graphics logo. Can anyone confirm if mantle is working in dual graphics with my setup? Am I doing something wrong? 

Thank you 

 03/07/2014 04:17 PM
User is offline View Users Profile Print this message

Author Icon
r
Nerfed

Posts: 53
Joined: 12/11/2013

what kind of XFX card is it?  And are you using the catalyst 14.2 drivers?

 03/07/2014 04:28 PM
User is offline View Users Profile Print this message

Author Icon
slekkas
Peon

Posts: 5
Joined: 03/07/2014

Originally posted by: r what kind of XFX card is it?  And are you using the catalyst 14.2 drivers?

 

I wrote in the beginning. It's an XFX R7 250 2GB DDR3 card. Drivers are 14.2. 

Statistics
88761 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.