Topic Title: AMD Catalysttm Driver to APU v14.4 fatal error
Topic Summary: V14.4 not working
Created On: 04/28/2014 01:04 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/28/2014 01:04 AM
User is offline View Users Profile Print this message

Author Icon
F1L
Peon

Posts: 1
Joined: 04/28/2014

In first place, excuse me for my rudimentary english, i have cpu apu 6600k. I did find a malfunction in the AMD Catalyst™ Driver to APU v14.4 (http://support.amd.com/en-us/download/desktop?os=Windows+7+-+32) when i was playing "DOTA 2" give a fatal error every 2 minutes because overflow and i did have to install version (14.2) again that work fine for "DOTA 2".

 

 04/28/2014 06:31 AM
User is offline View Users Profile Print this message

Author Icon
guy66
Peon

Posts: 20
Joined: 02/10/2014

Make sure you have downloaded the APU version

 05/02/2014 11:44 PM
User is offline View Users Profile Print this message

Author Icon
mnajmi81
Peon

Posts: 17
Joined: 05/02/2014

Hi guys, checkout this thread - http://forums.amd.com/game/messageview.cfm?catid=483&threadid=173477&enterthread=y

I only post workaround. The driver package itself is yet to fixed.

BTW, there is no APU specific version (especially for Kaveri APU) of Catalyst 14.4 as far as I know. The one at AMD's download page is a generic display/Southbridge drivers package.

Statistics
84256 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.