Topic Title: A-10 5800k Apu crashes/restarts when playing games on IGPU
Topic Summary:
Created On: 05/24/2014 03:19 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/24/2014 03:19 PM
User is offline View Users Profile Print this message

Author Icon
Aardwolfe
Peon

Posts: 1
Joined: 05/24/2014

Hello guys, my apu crashes when playing games on igpu, i don't know why, tried everything, lowering clock, disabling turbo boost, everything, nothing helps, does anyone else have the same issue? is it my apu or the board? please help, what should i do

My PC specs:
Gigabyte F2A85X-UP4
A-10 5800k APU
kingston hyper x 1866mhz
550w Chieftech PSU
1 TB WD green

 06/07/2014 09:01 AM
User is offline View Users Profile Print this message

Author Icon
smuggly
Peon

Posts: 30
Joined: 01/24/2011

It sdounds to me like a driver issue. Uninstall everything & run the AMD cleaner app. Then install your chipset driver then the new driver . I'd bet that will fix it. Also check your temps,



-------------------------

Thanks Smuggly

 06/09/2014 04:25 PM
User is offline View Users Profile Print this message

Author Icon
Darth Revan
Nerfed

Posts: 52
Joined: 09/26/2010

Which games?

Statistics
88900 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.