Topic Title: AMD E-450 and UVD3 / 3D MVC playback
Topic Summary:
Created On: 07/06/2014 09:27 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/06/2014 09:27 AM
User is offline View Users Profile Print this message

Author Icon
rmcrys
Peon

Posts: 4
Joined: 07/06/2014

Hi, 

 

I am a happy owner of a AMD E-450 APU, inside my Asus Netbook. My Asus netbook (1215B) is being used as an HTPC/media player, it has 4GB RAM, HDMI 1.4a with 3D support, Windows 8.1 64-bit, Powerdvd 14 and WinDVD 11, as long as XBMC 12.1.

E-450 is described as having a Radeon HD 6320, UVD3 compatible, which means MVC HW decode. 2D bluray play flawlessly on all platforms, 3D bluray... don't.

The software outputs a 3D image at 24Hz 1080p, my TV displays as a 3D (active glasses), I see it as a real 3D image BUT hardly at 5 fps... Hardware acceleration is enabled, 2D 1080p is perfect, 3D is VERY slow. I also tried without hardware acceleration but the small E-450 just can't handle it... With both PowerDVD/WinDVD the results are the same.

I have a different laptop with an Intel CPU and Intel HD graphics, same software, and the 3D is silk smooth.

What is going on??? Why is the MVC HW playback NOT working when the E-450 has a UVD3/Radeon HD 6000 series under the hood?

 

 07/13/2014 03:56 PM
User is offline View Users Profile Print this message

Author Icon
rmcrys
Peon

Posts: 4
Joined: 07/06/2014

I still didn´t get any answer...is this not AMD supported/mediated???

 

I put my first message 7 days ago and still no answer from AMD support team...



Edited: 07/13/2014 at 05:29 PM by rmcrys
Statistics
85480 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.