Topic Title: A10-7700K w/ R7 - Crash with 14.4 drivers
Topic Summary: Crashing
Created On: 07/20/2014 04:09 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/20/2014 04:09 PM
User is offline View Users Profile Print this message

Author Icon
jrose81
Peon

Posts: 1
Joined: 07/20/2014

RESOLVED: While I installed what came on the motherboard CD, there were more drivers I had to go out to msi.com and install.

 

I am wondering if this problem could just be related to the drivers. Do I have a bad motherboard or CPU since the problem arises when any stress is placed on the APU? I just bought the motherboard and CPU on Thursday and I only have 15 days to return them if they are bad. I don't want to return a perfectly good Motherboard and CPU if the problem is just with the driver.

UPDATE: I re-ran the installer from the Autodetect software (14-4-Mobility-win7-win8-win8.1-64-dd-ccc-whql). This time, instead of picking the quick install, I chose custom, unselected everything except for the graphics driver and the required items. After rebooting, I tried youtube.com again, this time, something happened, but my entire system was not taken down. I received an error that my display driver stopped responding but recovered. This warning showed up in my event viewer "Display driver amdkmdap stopped responding and has successfully recovered."

UPDATE #2: It has since crashed completely again. In my research, I saw some discussions regarding motherboards, by default, not giving APUs enough voltage (unless I completely misunderstood the post). Unfortunately, providing more voltage is not something I know to do. I think it also adds a 4 possibility to my list of suspects; I may not have enough power with 500 watts. I have one less optical drive with this setup and I don't have a separate graphics card but I'm willing to suspect anything and everything.

Does anyone have any suggestion such as throw in the towel and return both motherboard and APU?

Graphics Card

AMD A10-7700K APU with R7 Graphics
No overclocking

AMD Catalyst Driver Version, and Driver History
- 14-4 
- I have tried 2 driver install packages - both experience the same issue:
14-4-win7-win8-win8.1-64-dd-ccc-whql and 14-4-Mobility (Mobility chosen by AMD Driver Autodetect


Operating System
- Windows 8.1 64bit

Issue Details
- The computer crashes (freezes with red bleed-through static effect or just auto-reboots until OS forces auto-repair)
- When the drivers are installed, any stress placed on the APU will cause the system to crash. It has crashed watching a video and it has crashed just by going to youtube.com. It will do this 100% of the time.
- When the drivers are rolled back to the generic graphics driver (since this was a fresh system install) the issue does not return.


Motherboard or System Make & Model
- MSI A88X-G43


Power Supply

- Antec BP500U (500 watt)

Display Device(s) and Connection(s) Used
- 2x ASUS VW266H
- one connected via HDMI, the other DVI (however, the issue can be reproduced with only a single monitor connected


Applications and Games

- I haven't even had chance to install a game, something as simple as youtube.com causes this to fail

CPU Details
- AMD A10-7700K APU with R7 Graphics
- no overclocking

Motherboard BIOS Version
- American Megatrends Inc. V3.3, 12/10/2013

System Memory Type & Amount
- Patriot DDR3 8GB

Additional Hardware
- Samsung HD160JJ (system)
- WDC WD1001FALS00J7B1 (Non OS files)
- ASUS DRW-24B1ST (Optical)


Additional Details
- The harddrives were reused from my previous build - system drive was wiped to install Windows 8.1 OEM. Virus scanner/Spyware scanner ran weekly
- I upgraded my previous build. The motherboard, CPU, memory and 2 optical drives (to one optical drive) were replaced. I reused the case, power supply, 2 harddrives and monitors. Everything worked on my previous build.



Edited: 07/23/2014 at 12:25 PM by jrose81
Statistics
87658 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.