Topic Title: BSODs on an A10 7850k system
Topic Summary:
Created On: 09/01/2014 09:09 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/01/2014 09:09 AM
User is offline View Users Profile Print this message

Author Icon
gorman
Peon

Posts: 1
Joined: 09/01/2014

System:

  • A10 7850k not OC
  • fm2a88x-itx+
  • 8gb Corsair Vengence Pro @ 2400
  • SST-ST45SF (rated gold, 450W)
  • Samsung EVO 840 120gb (SATA)
  • Running Windows 8.1.1 pro 64-bit
  • Catalyst 14.7
  • Dell 2007wfp over DVI
Crashes have occured while running pretty much any combination of programs I can think of: just Morrowind and Steam, Chrome only, Teamspeak, idling the computer with nothing running.
The error message is different each time, here are some recent dumps (plus DXdiag and some other info).

Tests show that the SSD is in good order, healthy and without any errors. Ram ran fine with 8 passes of memtestx86. Furmark runs just fine too (at 12fps on 720p) - although note that furmark is not bootable, and although I haven't seen it crash while running furmark, it's possible for it to crash from an unrelated issue. Running a custom Driver Verifier test caused it to crash on login screen every time, so something is very clearly very wrong!
Prime95 causes errors very quickly, one core after another each of them cause a rounding error within a few minutes of begining the test. This would lend itself to two conclusions: heat problems (which are possible, but I have seen crashes when temps were completely acceptable - below 30C), or hardware failure.

Any advice on how to proceed?

Here are my possible plans:
  1. Reinstall Windows, install essential drivers and see if there is a crash, proceed slowly.
  2. Use UBCD or something similar to run hardware tests in as isolated environment as possible.
  3. Something else that someone suggests.
Currently I have an msata evo and a noctua L12 in the mail due to arrive in the next few days (as well as some UNC 6-32 nuts), with them I can hope to reduce heat and will be doing a system reinstall anyway.

Thanks for any advice! 

 

 09/02/2014 08:19 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4102
Joined: 01/27/2008

I think  you're on the right track.

Reinstall win8.1, update lan and mobo drivers from motherboard manufacturer and then wait till windows has all it's updates before proceeding with audio, video, etc. drivers.



-------------------------

#1: FX-6350, Antec Kuhler 920, MSI 970 Gaming, Asus 5870/V2, ASUS Xonar D2X, GSkill (F3-14900cl9d-8gbxl), Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, IGP, Antec900 case, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P. Now on Win8.1pro cat 10.2

 10/26/2014 07:04 AM
User is offline View Users Profile Print this message

Author Icon
ItsTonyB
Peon

Posts: 12
Joined: 10/26/2014

How do you have the RAM setup in the bios?

I was getting BSODs constantly with my 7850k with the same board until I set the memory to just use the AMD profile with the clock set to auto which set the ram up correctly at 2133mhz 11-11-11-28

 

If I manually selected 2133mhz the system would just BSOD constantly at completely random times even before fully booting.

 

Also do you have teh IGPU OC'd at all? I found it impossible to get it stable above 900mhz with Xboost enabled which brings it out at 950mhz total.

 10/26/2014 08:29 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4102
Joined: 01/27/2008

Ram is set to AMP which is 2133. 10-11-11-30 1.65v

I didn't change anything else.

There is no OCing on anything. It's all on Auto.



-------------------------

#1: FX-6350, Antec Kuhler 920, MSI 970 Gaming, Asus 5870/V2, ASUS Xonar D2X, GSkill (F3-14900cl9d-8gbxl), Antec Truepower New 750, Arc Midi, Win8.1pro x64
#2: MSI A88X-G45, AMD A10-7850K, IGP, Antec900 case, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P. Now on Win8.1pro cat 10.2

Statistics
88873 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.