Topic Title: Crashing when setting to correct speed
Topic Summary: AMD Radeon performance series
Created On: 03/09/2014 11:05 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/09/2014 11:05 PM
User is offline View Users Profile Print this message

Author Icon
bshultz0930
Peon

Posts: 3
Joined: 03/09/2014

so i recently just did a new build. i purchased 16bg of AMD radeon performance memory pc3 1866. default it goes to 1333, but when i actually set it to 1866 i can play games for about 10 minutes, then it'll crash the game. all games. when i set it back to 1333, everything runs great. anyone else have this issue? help!

fx-8350

asus rog crosshair v formula z

asus r9 290x2

evga 1000w g2

16bg amd radeon performance memory

 03/20/2014 09:25 AM
User is offline View Users Profile Print this message

Author Icon
bshultz0930
Peon

Posts: 3
Joined: 03/09/2014

I did figure my issue out. I set my board to optimize the 4 ram slots to work with 4 gig sticks in each slot, so it's running correctly and errorless. 50 views and no one had any advice lol. Oh well, it's here for people with same issues now.

 04/11/2014 10:10 PM
User is offline View Users Profile Print this message

Author Icon
Damric
Cookie Monster

Posts: 455
Joined: 05/18/2008

Good job.

 

or something?



-------------------------
If your aunt had balls, she'd be your uncle.
Statistics
84311 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.