Topic Title: AMD FirePro W600 with Samsung MD230X6
Topic Summary: How to get all 6 displays working
Created On: 05/24/2013 09:44 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/24/2013 09:44 AM
User is offline View Users Profile Print this message

Author Icon
Shavelieva
Peon

Posts: 1
Joined: 05/23/2013

I'm unable to get all 6x displays working at proper resoultion. 5 work fine at 1920x1080, however the 6th hangs at 640x480. tried rearranging monitors, using differnt cables, uninstalled drivers, reinstalled drivers, used old drivers. Any ideas?

Using AMD FirePro W600

Theoretically latest drivers from here

http://support.amd.com/us/gpudownload/fire/Pages/firepro_win8-64.aspx#2

This is the Samsung MD230X6

http://www.newegg.com/Product/Product.aspx?Item=N82E16824001429

http://www.samsung.com/us/computer/monitors/LS23MURHB/ZA

 07/12/2013 10:26 AM
User is offline View Users Profile Print this message

Author Icon
Kent@AMD
Grinding Levels

Posts: 127
Joined: 01/10/2013

Are you using direct DisplayPort connections there, or are you using adapters, or a mix of both? Is it limited to a specific monitor or specific port on the card, or is it just the 6th monitor regardless of location? Have you tried swapping out the cable for a known-working one, if it's limited to the same connection/monitor? Have you ensured that you've got the drivers for the monitors, as well as installing any firmware for the adapters (if they're Accell/Bizlink)?



-------------------------
AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.
 03/10/2014 12:57 PM
User is offline View Users Profile Print this message

Author Icon
ROMUALDO
Peon

Posts: 1
Joined: 03/10/2014

hi I have the same problem, one monitor has low resolution 640x480, the other  5 work 1920x108, intalled divers, reinstalled windows and install again the driver... 

my configuration:

amd firepro w600 monitors samsung md230x6 ,

windows 7 professional 64 bit ,

ram 8 GB, cpu g860@3.00ghz

Statistics
84124 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.