Topic Title: W8 x64 - FirePro 4800 - 10-bit problem
Topic Summary:
Created On: 05/24/2013 12:41 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/24/2013 12:41 PM
User is offline View Users Profile Print this message

Author Icon
P.L.
Peon

Posts: 1
Joined: 05/24/2013

I configured my computer to support 10-bit graphics support then I have two problems

  1. PrintScreen capture screen with broken colors. For example - http://www.2i.cz/6f587a5083
  2. Photoshop CS6 flickering problem - Selection tools in CS6 64bit cause background to flicker in Windows 8 64bit. The background flickers between transparent and black.

Is there any solution/new driver?

 

ThxPetr



Edited: 05/24/2013 at 03:41 PM by P.L.
 07/12/2013 10:28 AM
User is offline View Users Profile Print this message

Author Icon
Kent@AMD
Grinding Levels

Posts: 127
Joined: 01/10/2013

There is a new FirePro driver available for the V4800 at http://support.amd.com/us/gpudownload/fire/Pages/firepro_win8-64.aspx, but if the errors persist we recommend raising a Service Request ticket at http://emailcustomercare.amd.com so that we can investigate the issue further. Thank you and good luck!



-------------------------
AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.
Statistics
85332 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.