Topic Title: Drivers won't work
Topic Summary: No start menu or icons and ctl/alt/del causes a black screen after installing drivers
Created On: 06/05/2013 12:16 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/05/2013 12:16 AM
User is offline View Users Profile Print this message

Author Icon
Supermoto23
Peon

Posts: 1
Joined: 06/04/2013

Hello,

I am trying to install the drivers for my brand new v4900 gpu. After I installed the AMD firepro software suite from the amd website, I ran the install, and it says everything installed fine and I must reboot.

However, after I reboot, the splash screen gliches a little bit (horizontal flickering lines) then the windows desktop backgroung appears, but no start menu or icons show up. I tried hitting ctl/alt/del to see whats running, but it just caused the screen to go black. From there I couldnt do anything except restart.

I restarted and hit f8 to get into restore and restore my computer to before I installed AMD software suite. Then I cleaned off amd software suite and drivers and started all over again with the same dissapointing results. This is a brand new build, so I know there are not any other gpu drivers on it.

My build info is:

1:I7-3770k

2:V4900 firepro

3S: windows 7 enterprise

4:AMD software suite revision 9.003.3.3

5CZ ZT series 650w psu

6:16gb crucial ballistix sport ddr3 ram

7:mobo: ASRock z77 extreme 4

8:Currently I am using a dvi to vga adapter then vga cable to connect to monitor

Thank you in advance!

Statistics
87646 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.