Topic Title: FirePro W5000 Windows 7 Flickering after Driver Installation
Topic Summary:
Created On: 06/27/2013 09:20 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/27/2013 09:20 AM
User is offline View Users Profile Print this message

Author Icon
steff911
Peon

Posts: 1
Joined: 06/27/2013

Hello,

 

we got a new dell Precision T3600 with FirePro W5000 Graphic Card.

There are problems with the driver from Dell and the newest AMD drivers.

After installation the monitor flickers and when an application like AMD Catalyst Manager or something else is started the monitor changed to complete blue. Not the normal Bluescreen from windows. Just blue.

 

I tried the uninstallation tool and an new installation of the drivers.

 07/12/2013 12:04 PM
User is offline View Users Profile Print this message

Author Icon
Farhad@AMD
Peon

Posts: 44
Joined: 01/28/2008

I have the exact same setup with no issues. Did you test your monitor or cable?

  • Driver?
  • Monitor make and model?
  • Connection type including cable and adapters from W5000 to monitor?


-------------------------
AMD Customer Care

The information presented in this do*****ent is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied
Statistics
80976 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.