Topic Title: Problems with latest AMD Dell drivers on M4700
Topic Summary:
Created On: 08/31/2013 06:47 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/31/2013 06:47 AM
User is offline View Users Profile Print this message

Author Icon
oduis
Peon

Posts: 2
Joined: 08/31/2013

Having problems with the latest official AMD drivers for Dell (12.104.2, official) on a new M4700 Dell Precision Mobile workstation running Windows 8. It's a FirePro M4000 card.Problems are only in 2D mode, while DirectX apps seem to run fine:1. The cursor sometimes gets scrambled2. Serveral Metro Apps downloaded from the Store will close immediately on start. Application event logs shows an Access Violation.The Microsoft Fixit Utility for Metro Apps detected it's a problem of the graphics card driver.And it is right: if I downgrade to the old Microsoft WHQLs oder Dell drivers, everything works fine.However these drivers are pretty outdated and old and do not offer all options of the official AMD FirePro Mobile driver for Dell.(I'm a technician myself if you need deeper information)
 09/03/2013 05:12 PM
User is offline View Users Profile Print this message

Author Icon
oduis
Peon

Posts: 2
Joined: 08/31/2013

Found it myself, it's a bug in the ATI driver.If you switch OFF Morphological Filtering, everything works again :-)Thanks to this guy:http://www.eightforums.com/tutorials/21051-apps-tiles-not-working-responding-fix-windows-8-a.htmland I hope AMD reads this and fixes it! It's already on foreign FAQ pages, but obiviously unhandled by AMD!
Statistics
86391 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.