Topic Title: AMD FirePro W7000 resolution option greyed out
Topic Summary: Cannot change resolution, stuck on 800*600
Created On: 12/09/2013 09:58 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/09/2013 09:58 PM
User is offline View Users Profile Print this message

Author Icon
camilo.murillo
Peon

Posts: 1
Joined: 12/09/2013

Good day,

I bought the AMD FirePro W7000 4 months ago, all seem fine at first, then the last couple of months the resolution would be lost when I turned on the pc, then after a while the resolution option was greyed out. I did the usual, unistall drivers, install everything again. The first few times this worked, but after a while nothing works. I have tried everything and there doesn't seem that any one else has this problem. Help, I don't know what else to do!!

I have a asus P8Z77V_LK mother board, Intel i7 3770 3.4ghz, 16GB RAM. 

Thank you in advance to who ever can help me.

 12/13/2013 05:31 PM
User is offline View Users Profile Print this message

Author Icon
Leonona
Peon

Posts: 3
Joined: 10/26/2013

If nothing else works I would try to format the harddrive and reinstall the OS. I have a W7000 as well, I haven't had any issues like this.

Statistics
84257 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.