Topic Title: sniping tools not working - psychedelic colors!
Topic Summary: Sniping tool & Prt Screen give weird colors
Created On: 12/31/2013 06:50 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/31/2013 06:50 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 3
Joined: 12/31/2013

Hi all - I have a FirePro W5000 in a new built machine  and everything is great EXCEPT the Sniping Tool, which when you open it its fine, but click to use it ('New') and the whole screen turns crazy colors. Like a psychedelic trip.  You can just about make out the orifginal text, but all colors are completely weirded out.

I tried other sniping tools, rather than the generic Windows 8.1 tool, and get same result. Prt Screen - same.  Everything  else works perfectly. !0 bit pipeline, Spectraview monitor control, fully calibrated monitor, etc. Just no Sniping tool, and... I use that quite a bit.

Any ideas how to fix it?  I would rather avoid a re-install. For some reason inserting hte Windows 8.1 disk and asking it to repair, does not work. 


AMD FirePro W5000

Intel Core i7 4770K

Asus Z87-Deluxe/Quad LGA 1150 

NEC Spectraview PA271W

 08/29/2014 01:26 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 08/29/2014

I have this exact same problem with a V5900 and  Dell U3014 monitor with windows 8.1.

If the card is switched to 8 bit mode, clipping works correctly, but this is a pain as it requires a reboot.

Can we get some help for this?  I use screen shots all the time...


85332 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.