Topic Title: V4900 crash
Topic Summary:
Created On: 02/14/2014 05:34 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/14/2014 05:34 PM
User is offline View Users Profile Print this message

Author Icon
andras
Peon

Posts: 1
Joined: 02/14/2014

Hi I just purchased the Firepro Saphire V4900 and found my configuration not working properly. I removed the card and i7 integrated graphics can handle the applications with no crash.

This is the config:

MSI H81M-P33

Intel i7 4770

8GB RAM

128 GB Toshiba SSD and Hitachi 320GB 2.5" HDD

PSU 500W

We tried Win 7 Home Premium and Win 8.1 PRO as well

Latest Driver is installed (Retail)

 

I tried

Rhino V5 but starting and driver stop working application is frozen

Archicad 17 2D works fine but switching to 3D I got blue screen and computer restart.

Another thing when I got the message, driver stopped responding.

Moi3D Nurbs application 2.0 works fine,

 

EDIT 1: in Device Manager also there is no GPU. but GPU-Z already found the V4900

EDIT 2: When I uninstall catalyst on Win7, files can be opened by applications, however rotatining and zooming cause freezing sometimes.

Is this a hardware or driver issue? How can I figure out?

 

 



Edited: 02/15/2014 at 06:49 AM by andras
Statistics
86484 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.